teamviewer.com link icon
or
Ask The Community

Reset Management Page broken

Whenever I try to go to the Reset management page (https://www.teamviewer.com/en/reset-management/)  to get my ID reset since TeamViewer thinks that me helping out my Grandparents is commercial use, one part of the page or another gets a 404 and I can't proceed. I have the PDF, but at this point I can't reupload it. getting "Error"2020-11-30_09h08_47.png

Best Answer

Answers

  • Yes, I've tried multiple browsers

    Yes, I've tried multiple computers

    Yes, I've tried on mobile

  • Not working for me

  • Aggravateduser5
    Aggravateduser5 Posts: 2 ✭✭

    It's still not fixed.  The "Generate PDF" button does nothing, on multiple computers and multiple browsers. And with Teamviewer not allowing free users to contact customer service (and this forum apparently being manned by frustrated users and no teamviewer staff), what is a person to do except give up and switch to other software platforms?

  • Natascha
    Natascha Posts: 1,289 Senior Moderator

    Hi @Aggravateduser5 

    Thank you for your post and the heads up. ?

    I will let my colleagues know that it's currently not working. Will keep you posted in this thread if there's any news on that. 

    Thank you for your patience and I'm really sorry for any inconveniences caused. 

    Have a great day. 
    All the best,
    Natascha?‍♀️

    German Community Moderator [on Parental Leave 🙋‍♀️]
  • I too am unable to complete the request. 1st... none of the links worked. I keep getting messages that the page didn't exist. Then I found a link in someone's post to the page. BTW the actual page is not user friendly. Finally figured out what to click. Takes forever to load... and don't click to another tab in order to multi-task because it will time out.

    OK after an hour and a half of trying to find the form to request a reset or request the account be reviewed... It times-out when trying to submit. All I'm trying to do is to get onto my son's laptop to help with a school project. How difficult can that be???

    TEAMVIEWER used to be a really great program.

    😥😢🤯

  • need a password reset sent

  • deporter
    deporter Posts: 4 ✭✭

    It still does not work!

  • djackson73
    djackson73 Posts: 1

    I was able to submit a PDF over a month ago concerning getting flagged for commercial use and timing out, when I'm clearly not. No response from Teamviewer staff, but an update seemed to fix the issue for a VERY little while. Back to getting flagged for commercial use and timing out, but the button to create a PDF no longer works. Obviously, there isn't very much attention being paid to this automated method of resetting your account. I was considering buying a license just to avoid being tagged as a commercial user (according to some algorithm which is obviously performing just about as well as the account reset system), and "charging" my family and friends that I support just enough to cover costs (which seems like a stupid thing to do) but with this kind of customer support I will likely just spend the time looking for a TeamViewer alternative rather than spend money on a product of dubious value. TeamViewer used to be a great product!

  • sparella
    sparella Posts: 1 Newbie

    When I attach my scanned reactivation request pdf, the page says that only pdf files are allowed to be uploaded.


  • dhsebastian
    dhsebastian Posts: 9 ✭✭

    I am stuck, too. The Generate PDF button does nothing on Chrome, Edge (PC) or Safari (iPhone). Is there an explicit address to upload a pdf of a screenshot of the info required to reset an account blocked for suspected commercial use that was incorrect?

  • Vicky_Vic
    Vicky_Vic Posts: 2 Newbie

    Same for me, it says only PDF files but it does not accept PDF files. All the procedure is not working...

    There is a real problem here...

  • Vicky_Vic
    Vicky_Vic Posts: 2 Newbie


  • csaundersnv
    csaundersnv Posts: 1 Newbie

    I've been trying to utilize Reset Management page for 8 months now, but clicking the Generate PDF button only adds a carriage return to the Memo field without doing anything else, and additional clicks have no response in Edge (PC), Internet Explorer 11, and Chrome.

    Is there any other mechanism for submitting or emailing a JPEG of PDF capture of the Reset Management page to Technical Support?

    It's unbelievable that this problem has been reported by so many people and page has not worked for so long! Please Help!

  • JanOIndiana
    JanOIndiana Posts: 2 ✭✭

    I am having the same problem as everyone else apparently. The generate PDF button does not work. I can't reset my account for PERSONAL USE!! Please help

  • tomsvl
    tomsvl Posts: 1 Newbie

    Had not used TV for several months. Now getting timed out with commercial use message.

    Trying to reset back and

    THE CREATE PDF BUTTON DOES NOTHING

    just as everyone else has said.

    Like others I use this to help family members with their computers.

    A simple check of logs will show how much we use. I'm sure you cut off everyone.

    Thanks for a solution

  • Dichotomy
    Dichotomy Posts: 3 ✭✭

    My account has been flagged for commercial use, even though I only use it for personal connections. I tried to request a reset, but it is not accepting my user ID, therefore it won't let me click on the generate PDF button. Who can help me with this?

  • willpv2
    willpv2 Posts: 1 Newbie

    Had this today.

    The fix is it does not recognize the file as a PDF when the .PDF is capitalized. Change FileName.PDF to FileName.pdf and it will accept it.

  • exbrooklyn
    exbrooklyn Posts: 6 ✭✭

    Ok, dumb question...where s this Create PDF button??? I have been getting kicked off my home PC for weeks now. I submitted a request for a reset a week ago and no one seems to be paying any attention! Does anyone know what the heck is going on??? How long is this going to take? Last time this happened a few years ago it only took a day or two to get reset.

  • Sbadert
    Sbadert Posts: 2

    And it is STILL not working !!

    I have tried a different browser, AND a CHAT session AND renaming the PDF to pdf

    and I notice that the 15 odd complaints since Nov 2020 ... don't seem to have got any attention.

    After 3 hours of trying I have an email detailing the problems ... but to whom can I send it ??

Sign In or Register to comment.