teamviewer.com link icon
or
Ask The Community

Didn't connect to my desktop.

Hi,

I was able to connect to my desktop computer until Saturday when I replaced the hard drive. Now I have to allow the connection from my laptop to my desktop by clicking "allow" on the desktp. Fine if I'm in the other room but unacceptable if I'm not home. I can't find the setting that allows me to connect without verification.


PrepaidGiftBalance

Tagged:
Sign In or Register to comment.