teamviewer.com link icon
or
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?


Download the new version and let us know what you think about it! 👉 Please click here 👈

TeamViewer and Windows 11 (21H2) Update

2»

Comments

  • sejal
    sejal Posts: 1 Newbie
    edited October 18

    After updating into Windows 11 Insider Preview 22478.1000 , the remote controllling is glitched it get stuck in connecting just like in the pic

    i tried to connect to my friends laptop and in his laptop it say im connected even my cursor can seen moving but on my screen its stuck

    i've tried udp but not working

  • Paulo86Lima
    Paulo86Lima Posts: 1 Newbie


    Goodnight. I have the update available from Microsoft to fix the bug, but I still have issues.


    I disabled UDP and it's working fine now, but it hasn't been fixed with the mentioned HotFix.


    I use TeamViewer 15.22.3 (x86) with Windows 11 in clean installation, which I installed 2 days ago.

  • Kerstin_PO
    Kerstin_PO Posts: 67 Staff member 🤠

    Dear @Magzz, @skibax84, @yettisoft, @anhvip46, @Sebastien_BONNET, @ElrondIT, @sejal,

    thanks a lot for providing your feedback.

    Please be aware, that we can only give full support for the production release builds by Microsoft (currently 22000), not for developer and insider preview build versions (like the mentioned build number 22478), as we also need to do the tests and, if necessary, do some code adaptions.

    But, of course, we are very happy to already know about potential upcoming problems and will have a look into it.

    @Paulo86Lima Could you please double check, if you are using 22000 build number?

    Best,

    Kerstin

    Product Owner TeamViewer Core
  • amandhillon
    amandhillon Posts: 1 Newbie
    edited October 19

    Hello all,

    I am having windows 11, build 22478 and I have disabled UDP in teamviewer (as suggested in previous thread) but still I am not able to login to my remote machine.

  • FredrikP
    FredrikP Posts: 2 Newbie

    Same here i cant connect to remote computers with windows build 11 pro insider preview 22478 211008-1414

    I've tried disabling UDP but this has no impact, the screen stays the same.

  • Luc_chivas
    Luc_chivas Posts: 2 ✭✭

    I Have exactly the same issue Build 22478.rs_prerelease.211008-1414 and teamviewer 15.22.3 (64 bits)

    Try to disable UDP.. same issue.

  • Greengrenadez
    Greengrenadez Posts: 2 ✭✭

    I had the same issue. After each reboot, simply sign out and sign back in and this will fix a lot of the issues with current build of Windows 11 (22478.1012)

  • Magzz
    Magzz Posts: 2 ✭✭
  • ElrondIT
    ElrondIT Posts: 3 Newbie

    Issue appears to be fixed in build 22483 dev

  • TechReality
    TechReality Posts: 5 ✭✭

    Not sure if this will help anyone, but I had some issues myself that just happened, with no real reason!

    I first did an uninstall of TeamViewer and then re-installed it, with same issues.

    Next up, uninstalled it, and then removed the TeamViewer folders from appdata\local folder and the appdata\roaming folder.

    Also double checked that there was no leftover files in c:\program files\

    Installed the same package that I downloaded previously, and bizarrely I am now connecting fine!

    At least it's another thing to try if all else fails!

  • Sebastien_BONNET
    Sebastien_BONNET Posts: 6 ✭✭

    i have install full release versoj windows 11 21H2 22000.282 and TV fresh installed works fine

  • buckowski
    buckowski Posts: 6 ✭✭

    I had issue with Windows 11 builds 22478.1000 and newer. After successful connecting to remote PC I can see only glitched "connecting window" not the remote PC screen.

    To solve this issue you have to revert back to Windows 11 build 21xxx.xxxx.

    Second option on AMD processor and graphics was install latest AMD drivers. Now it works again. But I have similar issue on second computer with Intel and Nvidia.

  • Aaron_Antczak
    Aaron_Antczak Posts: 1

    I would like to prevent my users from upgrading on their own, how can we leverage your patch management and build a policy that doesn't allow this to happen? I work for a smaller company which never implemented active directory. Literally just deployed computers as needed where ever without any infrastructure.. about 50 to 60 pcs/laptops. Thanks for the help on this.

  • kamboh
    kamboh Posts: 1 Newbie
    edited November 3

    Several windows 7, 8, and 10 users ask how to fix it: windows can’t find one of the files in this theme. The users with the error said that it occurs at that time when they aren’t using the computer for a while. So if you are facing this issue as well, we are here to provide you the quick solutions.

    Even after clicking on the yes option from the error box, it will not disappear. The error occurs with a file named “settingsynchost.exe.” Apart from that, you will have

    an error because of the current theme that you are using.

    There are some common causes of this issue that you will know below in our guide. Read on for knowing more about it! Follow the instructions step by step to resolve the problem correctly.

  • Hoping the ability to manage Windows 11 workstations comes soon as clients are wanting to upgrade.