teamviewer.com link icon
or
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉


Check out our brand-new Portuguese Community 👉 here 👈.

Free License on Laptop used previously in a commercial environment

Hi, I have recently taken ownership of a laptop that had previously used Teamviewer in a commercial environment ( licensed ). I uninstalled the software ( TV8 ) and downloaded the latest version of Teamviewer for personal use. However, whenever it starts up it is still holding on to the fact that this PC has previously been used in a commercial setting with a commercial license that is not valid for Teamviewer 12 ( which I intend to use for personal purposes ). This PC will never again be used in a commercial setting - please advise what I can do ? Best regards - Mark Hounslow

Comments

  • Hi,

    You have to scour the HD and delete it of the previous config files. I use voidtools.com's Everything tool to find the TeamVewer stuff in %appdata% before reinstalling the free version.

  • For Windows, delete all the previous TeamViewer config info in %appdata% etc that are left behind even after an official uninstall. If you can't see hidden files, use something like voidtools.com's Everything.

    Then you can reinstall the Free version.

  • Hi ,

     

    Many thanks for the repsonse - I have tried as suggested :-

    - Uninstall

    - Delete Teamviewer related info from %appdata%

    - Search and delete any Teamviewer keys from the registry

    - Use voidtool.com's Everything program to find any other traces ....

    - Reinstall  -but still getting message that Teamviewer has detected commercial use ( "This software seems to be used in commercial environments" ) ..... this was true, but is no longer the case oing forward !!

    How can I get Teamviewer to forget it's previous life ?

    Any ideas would be gratefully received.

    Best regards,

    Mark H

     

  • I don't know what else to suggest because this is all I had to do earlier this week to fix the same problem but the commercial trial I had installed as for v11 and I was running the freeware v12 afterwards.

    This is on Win10 Pro 64-bit Creator's Update on a domain.

  • Many thanks for the suggestions - but still no luck !

    I wonder if there is any validation taking place at the Teamviewer server side which is picking up on the MAC address of the network adapter that I am connecting through, and has an association between that and a commercial version of the license ? 

    Would appreciate if anyone knows if this is likely ?

    Best regards as always !