teamviewer.com link icon
or
Ask The Community

TeamViewer thinks I’m using the software commercially!

1199200202204205213

Comments

  • Keith6530
    Keith6530 Posts: 1 Newbie

    I have the same issue...I help my mother-in-law with computer questions her and there and now I can not help her. She is 83 years old and I do not feel safe going to her house to fix issues she is having but now can not do this online. UGH!!

  • Spectrum
    Spectrum Posts: 0

    using free version but saying license limits have been reached

  • Joe_Bosco_69
    Joe_Bosco_69 Posts: 4 ✭✭

    Given the number of posts on this thread without a single response from TV support, it's obvious that TV doesn't give a rat's patootie about its non-commercial users. So their advertised magnanimity in offering free personal use is a pretty hollow promise since they obviously ignore threads from non-commercial users who are having a persistent problem.

    If that's the best they can do, leaving the TV software on my computers seems pointless, so I'm going to uninstall it and find a suitable replacement. They sure as **bleep** can't be the only game in town for remote controlling family and friends computers.

  • JeanK
    JeanK Posts: 3,376 Moderator

    Hello @Farmer_Doug_,

    What you to mean with TeamViewer times out before password can be entered?

    Could you share a screenshot that shows the issue explicitely?

    French Community Moderator
  • Larry474
    Larry474 Posts: 2 Newbie

    I have the free version 15.13.6 (32-bit) and get timed out after 30 seconds. This happened after the last TeamViewer upgrade. I suspect TeamViewer believes I am a commercial user trying to take advantage of their free version. 95% of the time I use TeamViewer to help my ex-wife with her computer and the other 5% of the time I help other people. I never charge anyone I help. Just friends. What can I do. I am a long time user and love the program and never had this problem before. I tried uninstalling, rebooting and reinstalling. That did not help.

  • Larry474
    Larry474 Posts: 2 Newbie

    To add, I use Windows 10, Version 20H2 (OS Build 19042.746), which I believe is the latest version.

  • JacksBackS
    JacksBackS Posts: 1 Newbie

    I help my friend with her computer on occasions, and I get timed out now from her and thought the free license was truly free and to help my family & friends. I do not charge for helping her. It is not a business either. Help!!!

  • abver
    abver Posts: 0 Newbie

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • OP_AMP
    OP_AMP Posts: 6 ✭✭

    its been about 1 year now and i have yet to hear back from teamviewer staff on how to prove im not a commercial user, all the computers and phones i access are my family, my account has been unusable for at least 8 months now, during covid this has been especially annoying, its not a surprise people think this is a way for teamviewer to force us to buy a subscription, any info on where i go or how to actually get teamviewer staff to reply would be appreciated, i have heard nothing for so long, i just want to prove im not a commercial user, any way they would like, ive even said before i would happily zoom chat with staff and show them the computers and phones are indeed my family and not a client of some kind.

  • Hello! Ive been using Teamviewer uncommercially for a month or so. Today i could not work more than 2 minutes. "The time is over" pops up. How may I bring back the uncommercial use of Teamviewer. I am not a commercial user.

  • b_broody1
    b_broody1 Posts: 2

    Every time I sign in I get timed out after 2 minutes

  • ARVilla
    ARVilla Posts: 0 Newbie

    TeamViewer 15.13.7 Shuts down in less than 30 seconds after remote connection is made and then locks me out for a period of time.

    I have used TeamView for personal use to primary assist my 90 year old Mom. I have confirmed we both are running that latest version [TeamViewer 15.13.7].

    Would be grateful for the help

  • GeorgeB47
    GeorgeB47 Posts: 0 Newbie

    When I connect to a remote computer, the program times out within 30 seconds and locks me out. This only happens on one of my computers. How do I fix this?

  • Monnie
    Monnie Posts: 0
    edited January 14

    Hello, I have a powerful PC at home and a not so powerful laptop. I like the idea of being mobile on my laptop (sitting in my La-Z-Boy!) and "remote desktopping" in to my PC. Things move faster when using my PC (it's a 10-core i9!). But when I tried that, TeamViewer (free version) said I timed out after a very short time. Around 1 minute or so. What gives? How can I make it not time out?

  • Klonoa1124
    Klonoa1124 Posts: 1 Newbie

    Hi. It kicked me out after 2 minutes and I had no idea why this happened. I only connected to one computer (I am a graduate student so I need to connect to my own lab computer when I am at home). How can I solve this issue?

  • dougclk
    dougclk Posts: 0

    I use teamviewer Personal to connect my laptop to my desktop at home

    However, I can not transfer files because the session times out too quickly

    Any solution?

  • Maurbaker
    Maurbaker Posts: 1 Newbie

    Hi, My free account has been flagged for commercial list, I have filled out the form to request it be changed back. I do not ever use it for commercial purposes. However once I enter all of the information into the form it just sits there. When I click on Generate pdf, nothing. I have spent hours on trying to fix this.

    Thanks for your help

  • rdurost
    rdurost Posts: 4 Newbie

    I'm a retired computer support professional. Since I retired, I have been providing free support to my friends and relatives, using Teamviewer.

    I have been doing this for several years, and one of the most common problems I encounter is that I can connect, but a short time later I get the message "your Teamviewer session has timed out and will be closed." That's ALL the message says, so I have no clue why this happens.

    In the current case, this friend hadn't called me for a while, and she didn't show up in my Computers & Contacts list. I have her give me the numerical ID that shows up on her end under "Your ID," and I enter it on my end under "Partner ID." I can then connect to her machine using EITHER 1) the personal password I set up for her ages ago, OR 2) the temporary random password she sees on her end.

    When I use the personalized password the machine remains successfully connected for roughly 15 seconds before I am disconnected as described. When I use the temporary password, I seem to get disconnected almost immediately, still with no explanation.

    I talked the user through 1) checking for updates to Teamviewer (none), then 2) Assigning the computer to my Teamviewer account. Once we did that, I got the confirmation e-mail at my end and clicked the button to add the device to my Trusted list. She now shows up on my list of Computers and Contacts, and after I connected again she even shows up on the Recent Connections list, but the connection still times out!

    If anybody can help, I'd be extremely grateful. I've already torn out most of my remaining hair over this!

    Richard

  • pike1181
    pike1181 Posts: 1 Newbie

    Same issue here - except I have never used it for commercial reasons.

    I am trying to access my parents home PC and getting disconnected with the same message - only for their PC.

    No guidance from TeamViewer and unable to reach someone on the phone - keep getting disconnected.

  • rdurost
    rdurost Posts: 4 Newbie

    This problem has been going on WAY too long.🤬

  • Catalyph
    Catalyph Posts: 2 ✭✭

    So annoying I have my families computers, since im the only computer literate person, and it keeps saying that im using it commercially and I can only connect for about 1 minute.


    My vision impaired father needs help with his computer and I cant help him since we are in provincial lockdown because of the pandemic!

  • Plainbum
    Plainbum Posts: 1 Newbie
    edited January 16

    They are obviously trying to renege on their "Non Commercial accounts are free" policy.

    I have started using a similar product called "Aero Admin"

    Also, Chrome Browser al so has an "Extension" called "Chrome Remote Desktop"

    Cheers

    Boo Teamviewer!!

  • gldoorii
    gldoorii Posts: 2 ✭✭

    I have it installed on my iPad and desktop and it kicks me out with the message that the free version is non-commercial, however all I’m doing is trying to connect from my iPad in my bedroom to my desktop in another room. Same network. What gives?

  • hello im using this to manage my kids pc's but its telling me im using it for business? what do i do?

  • mydadslaptopsucks
    mydadslaptopsucks Posts: 0 Newbie

    Hi everyone,

    I've been using TeamViewer for several years. I only use it for private use to control 2 systems in my house, and my dad's laptop from far. However recently, my experience has changed a lot.

    Nowadays I often immediately get disconnected when trying to connect to my dad's laptop with a "timed out" message, and when attempting to connect again I get a message stating that my license limits my connections and I must wait at least 1 minute before connecting again. But this is happening on my first connection. If the connection does go through, it lasts less than a minute before "timing out" again. Internet connection from both points is fine. It's not a firewall issue either as when I use internal IP to connect to my in-house systems the issue does not occur. Unattended access was previously established on my dad's laptop and my systems so unless something related to this has changed then I don't think that is the issue either.

    What I believe is happening is somehow my account is being interpreted as a free account attempting to be used for commercial purposes when it is not. And looking up solutions for this, it seems that only support can assist with this request.

    At your earliest convenience, please let me know if there is any additional information that I can provide that might assist with this request.

    Thank you very much for your time.

  • TekMrk
    TekMrk Posts: 9 ✭✭

    In July of 2019 I received the "Commercial Use Suspected" message and I filled out the requested "Personal Use Verification" form. Within a couple weeks received an email that my ID was successfully reset.

    Then again at the end of Summer 2020 I went through the same process which was very surprising because I know for a fact that I'm using the product less frequently and on less PCs. But again, I filled out the "Personal Use Verification" form and received an email back sometime later indicating that it my ID was successfully reset.

    However, while I no longer receive the "Commercial Use Suspected" message, ALL of my sessions last for less than 2 minutes and disconnect without any message being given to me. What is even more odd, when I connect from in house PC to PC (on the same network), everything works fine both here at my girlfriend's house and at my home network in another town, BUT if I try to connect to my house from hers or vice versa (over the Internet) then the connections terminate at approximately the one minute mark. Please advise AND please HELP ME and thanks.

  • carbonbasedbiped
    carbonbasedbiped Posts: 1 Newbie

    My connections started to timeout and don't allow immediate reconnections, but just repeats the same pattern. I submitted the info that was requested via teamviewer web pertaining to personal accounts being mis-flagged as commercial. But it still does the same thing weeks later. I'd like to keep teamviewer since I have some family already set up.


    I was just looking for advice.

  • Randyteamviewer
    Randyteamviewer Posts: 1 Newbie

    I'm having the same issue! I faced it two years ago and via email to Teamviewer they fixed this issue. Now it is happening again and there is no way to contact support to ask them to fix my account. Do they not want us using TV if we don't have a commercial account?

  • Shineman
    Shineman Posts: 1 Newbie

    I'm having the exact same issue. Sent an email a year ago and they let me start using it again and now back to being shut down. I resent the email and they just don't respond. I use this to help my mom and uncle who are in their 80's and don't understand how they flag that as commercial as I only use it a few times a month. Really frustrating! Does anyone have any ideas on how to reach a person over there?

  • Maguch655
    Maguch655 Posts: 0

    I use TeamViewer for accessing my own computer and to help my 87yr old dad with his personal computer issues and never receive any compensation for what I do. 

    My dad recently changed internet providers and has a new computer. His TeamViewer ID hasn't changed but his public IP has as well as the computer is new. I want to prevent myself from getting flagged for commercial use. I have filled out TeamViewer's form with user ID's for all of the PCs which I connect to. Is there anything else I need to do to prevent being flagged for commercial use again?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!