teamviewer.com link icon
or
Ask The Community

Always Mute Microphone

First, I don't use Teamviewer for confrences or voice chat, it is only used to remote into other devices. I'm shocked that teamviewer is automatically capuring my mic to broadcast to the remote side. This is a major security and privacy issue that needs to be turned off.

According to the topic here: https://community.teamviewer.com/t5/General-Questions/Disable-microphone-acquisition-when-remoting-into-another/td-p/9992#
I should have a mute button but I don't have one for the microphone, all I have is this:
2020-06-03 16_22_21-TeamViewer options.png
How can I get the check box back to shut off the microphone?

Comments

  • haslador
    haslador Posts: 2 ✭✭

    the auto conferencing is litterlt cutting the sound of my headset, stoping me from hearing any skype calls, i went to prefferences and any tab out side of auto conferencing, sound fine, soon as i go to that boom sound drop, and no visable way to disable it.

     

    My system is also set to give nothing poriorty contorl, nice to know team viewer is over riding user set contorls on there pc, starting to wonder at this point if this is even a safe program.

  • joukyuu
    joukyuu Posts: 2 ✭✭

    I've been working on audio client-server programs lately and this ugly feature just reared its head. Why can't we disable this?!

  • LGC_1
    LGC_1 Posts: 2 ✭✭
    edited May 31

    Did anyone ever find a solution for this? It's been 2 years since the first post and I'm having that issue now. Teamviewer keeps taking over my microphone and making meetings on other platforms like **Third Party Product** and **Third Party Product** impossible to do. I have to keep disabling my mic and reenabling it to get it to work.