link icon
Ask The Community

Commercial use - Connection time out



  • @jbarnett455 I think I'm having that same issue here. I can connect to many a computer in this house using many a computer to do so. To and from. The only computer that has this issue is actually this MacBook from 2010 that I put money into upgrading to 16GB of RAM and a larger HDD but then the fire nation attacked, AKA TeamViewer being sucky.

    I only have the issue on the one laptop that is the most useful.

  • Couldn’t have said it better myself. They only offer technical support to paid customers. Otherwise, you’re referred to the community. The lack of customer support/service is NOT appealing at all. Not gonna gain customers like that!

  • trying to access the link and it does not work. The reset link gave a 404.

  • DSperber
    DSperber Posts: 30 ✭✭

    My guess is that they are fixing the site.

    As reported in my own thread from a few days ago, the "connect with Team Viewer" button functionality was only good for ONE TICKET. Everything worked for producing the automated PDF and letting you print, sign, scan-back to PDF, and then SUBMIT the signed/dated affidavit to create the reset request.I myself had used that method to report two IDs on my team that had been inappropriately and wrongly blocked for suspected commercial use.

    Just a day later I received an email back from Support that the two ID's I had reported had indeed been unblocked. And in fact they had been unblocked.

    But the database referenced by the Reset Management page apparently was never updated with the fact that my ticket had now been closed, or presumably should have been closed.  So when two days later three more of my team's IDs had also been newly blocked and I wanted to submit a new second ticket affidavit to report the three new IDs and went to that Reset Managerment page and pushed the "connect to Team Viewer" button, after the login steps I was presented with a message indicating "your previously submitted ticket is still being processed, please be patient".

    I assume the point of the message was to allow submission of only one ticket at a time, and to enforce having to wait for that ticket to be resolved before allowing submission of a second repeat ticket for the same IDs?? But what that protocol does is also not allow a genuine new ticket for a totally different ID than noted on the earlier ticket. And this can't possibly be known in advance by the Reset Management web page, what are the ID(s) I plan to report in this new ticket.

    Anyway, it was impossible to submit a second ticket on my account login, apparently because the "closed ticket" database being queried was not being updated when in fact the tickets had been closed and resolved.

    I have a friend with his own network of users, and he also was able to use the new Reset Managerment page to submit ONE ticket successfully. But he, too, was unable to submit a second ticket through this same page, for the same reason I had reported.

    So, looks like they've taken down the Reset Managerment page for the time being, to hopefully repair whatever was broken and enable it to actually be used for more than just one ticket per login account.

    That's my guess. I'm sure it will be back up when repairs are complete, hopefully fixed..

  • I have no idea how to submit a support ticket because the link just has you going in circles; frustrating to say the least. So I am posting here instead. I have a free account so that my daughter can connect to my computer. She just tried to connect, and it says there is an issue with "partner" license and kicks her out after 5 seconds. What is the issue and how do we fix this?

    EDIT: This message board is frustrating too!! Was missing the "Label" to post so I added it, tried to post again, only to get a message that I have to wait another 1m30sec. Jesus H Christ this is very frustrating, for the first time I am seeking help!!

    EDIT 2: Attempt three at trying to post this!!!!! Labels are **bleep** stupid. TeamViewer is not winning any points with me so far.


  • Yes, "Bad Gateway" when you try and reset.  "Suspected Commercial use" ... going from my home to my in-laws home. No Public IP's except for the ISP. Gee, how is this commercial use? My mother in law has cancer and with the threat of Covid I'm not going to go over there and risk killing her and now I can't even help her with her computer issues because of this **bleep**.

  • I got the dreaded "commercial use detected" message for a remote computer that I have attached to my personal weather station.  I attempted to fill out the PDF form, hit the print the form command, and got the error "502 Bad Gateway".  Dead End.  What else can I do?

  • For about a month now, my TeamViewer has been timing out every minute of having to wait for about 10 minutes of blocked connection time.  Please help for until now, I have been an extremely happy customer for about 3 or 4 years.

  • DSperber
    DSperber Posts: 30 ✭✭

    So today I noticed another thread in this forum complaining that the Reset Management page was yielding 404. I posted my own reply to that other thread speculating that Team Viewer had temporarily taken down the page in response to my report on this thread that there was this bug that prevented submitting more than one ticket on any given account login credentials. Any attempt to use the same page to create a second ticket and PDF was rejected.

    Looks like this evening Team Viewer has now brought the Reset Management page back online. Furthermore, I was now once again able to successfully begin the automated PDF dialog, in order to create my second ticket through this method. So I filled in all the fields, and added the three IDs which were blocked.

    And then I pushed the SUBMIT button, in order to get the PDF I could then print in order to sign/date it. But when I pushed SUBMIT I got a "502 Gateway error" which tells me the web site has crashed.

    It now seems permanenly unavailable again. Obviously the "fix" just implemented today by Team Viewer was unsuccessful. My guess is it will be dead for a while. Hopefully they will notice it and address the new problem with the page.

  • DSperber
    DSperber Posts: 30 ✭✭

    Well, they've brought the "fixed" Reset Management page back up. And in fact the "connect to TeamViewer" button once again works for my login credentials. So I was in fact able to get started to submit my second ticket for the other three IDs.

    However after getting everything filled out and pushing the SUBMIT button, it appears to have crashed again:


    And if I exit the browser and get back in and try to get to "connect to TeamViewer" again, now I get a 502 Gateway error message.

    Obviously whatever they thought they "fixed" is not working as intended. Totally broken now.

    They did bring it back up after the first crash, and I tried it all again. I could now once again get started, up to the point of SUBMIT. And then once again when I pushed SUBMIT sure enough it crashed again with the same above "gateway error" (i.e. 502).


  • DSperber
    DSperber Posts: 30 ✭✭

    Looks like somebody at the Team Viewer datacenter noticed the crash and brought the page back up.  I discovered it was back up a bit later when I retried the "connect" button and was once again allowed to begin the dialog.

    But once again, everything filled in and I pushed the SUBMIT button. And once again, it crashed. Gateway error message -> 502.


    Looks like they need to take it back to the lab and fix the code better, so that it actually works out here in the wild.

  • I recently started getting a popup saying I am using TV commercially and only have 5 mins when connecting. I am not using this commercially, I sometimes help friends and family with computer issues. Reccently I've been helping setup a friend's PC.

    NONE of the pages regarding a ID reset actually work on the Teamviewer website, I'm getting a little fed up with it. NEVER had an issue with this program and I've been using it for years. If this doesn't get resolved soon, I'll be finding a new program that works.


  • nck1d
    nck1d Posts: 1


    I use TeamViewer, Free version to support friends and family.  Mainly my 80 year old mother who is over 5 hours away.  Today (11/15/20) I started getting the message below..  TeamViewerMessage.PNG  

    It would seem that TeamViewer thinks I am using their product for commercial use.  This is not the case.  How can I get this reset.  All computers can be removed except for VernaLaptop, JudyLaptop, and KantorLaptop.  All others are not important.  


  • I am having the same issue. Please advise how to resolve this!

  • Hi, I need to fix this problem too.

    Please, help.

  • DSperber
    DSperber Posts: 30 ✭✭

    The Reset Managerment page crashed one more time overnight, and this morning it took a bit longer for them to bring it back up. I suspect they actually FIXED it this time.

    And in fact I finally WAS able to get my new second ticket started, the affidavit PDF created and printed, signed and dated it, scanned it back to a PDF, and actually was able to submit the signed and dated PDF. I had a little trouble adding the PDF to the web page (and eventually had to use DRAG + DROP, rather than using the provided OPEN dialog which didn't seem to be working successfully for me) but eventually succeeded and pushed the SUBMIT button.


    Haven't had to create a new third ticket at the moment. But hopefully the page is now truly operational.

  • DSperber
    DSperber Posts: 30 ✭✭

    It's now finally working again, after crashing yet again overnight. But it's now been brought back up again and appears stable.

    So I was finally able to create my second PDF, print it, sign and date it, scan it back in as a PDF, and submit the signed and dated affidavit.

    Hope it also now works for you.

  • I was able to submit PDF to

    Message was "Your PDF has been submitted successfully. We will get back to you within 2 business days. After few seconds, you will be logged out and redirected."

    Let's hope so.

  • md312
    md312 Posts: 1

    Today I received this message when trying to connect between two local machines in m own home.


    Commerical Use - It seems there might be a licensing problem with your connection partner.

    Connecting to this device requires a valid TeamViewer license for you or your connection partner."


    This has never been an issue for me before, has something changed? 
    Is anybody able to offer supprot to resolve this ? 


  • I've been trying this for more  than an hour -- multiple PCs, multiple browsers but Generate PDF does nothing.  No error messages

    Can someon please fix this??

  • Hello,

    I am a graduate student at Iowa State University. Due to the looming pandemic situation, I am forced to work from home. I need to access my computer in the lab. I have previously been able to connect to TeamViewer from my home but very recently, TeamViewer asks for a commercial license. I am using this for my personal work. Could you please look into this.


  • I recently was suspected for commerical usage on my Teamviewer and had the issue resolved. However, I am now only able to connect for about 3 minutes to teamviewer after logging in. Once I am booted from the connection, I get a message that reads: "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immmediate recconects are blocked. Please try later or upgrade your licesne. Connections to this partner will be blocked until [some time a couple minutes after the current time]". I am using teamviewer for personal use and have a free account. The other posts related to this tell users to activate the accouts they paid for, which I did not do since I am not using teamviewer commeically. Has anyone else with a free license gotten around this issue? I thought that the commercial use ticket would solve all problems and return my teamviewer back to its normal function, but this problem is still occuring. 

  • Hi,

    I have been using the free version of TeamView for several years to troubleshoot my elderly parents' computers.  Unfortunately, a week or two ago, I got locked out of teamviewer with the message commercial use detected.  I am using my license for personal use only simply troubleshooting my parents computers as mentioned.  I tried to reset this using your website: however, despite trying on 3 different browsers (Chrome, Safari, Edge) on 4 different device types (Windows 10 machine, iMac, iPhone and iPad), I could never get this to work.  I get to the page to generate the pdf but hitting the Generate PDF button does nothing.  I did clear my cache and tried again but still no effect.  The button won't work for me and I can't seem to reset my id.  I'd appreciate help getting my account reset.  Thanks in advance!

  • It really is apparent that you guys do **bleep**. I submitted my form and was notified that all was good and when I went to connect nothing has changed and I am still locked out of my home system. I tried to resubmit and was sent  message that I had already submitted a request, duh....This has to be the worse client management &  customer service that that I have experienced in 30+ years of system support, Teamviewer just flat out lies to it's clients and has no concern that they are responsible for major inconvenieces to them. 


  • I too am having this problem... use Teamviewer once in a blue moon to help my mom or son at college, maybe 5 minutes of use if that.

    Last night trying to log into my mother's computer as she was having an issue with a program it kept closing my connection after maybe 1 minute saying commerical use detected and it locked me out for a certain amount of time.  Very frustrating.

  • Andy2712
    Andy2712 Posts: 1

    I have a couple of computers that I remote access. One computer I keep getting a session time out error that pops up everytime I connect to it.  I can access the computer for 1-2 minutes then I get a time out and I can't reconnect, because it won't allow an immediate reconnect.  Even after waiting several minutes I can't reconnect.  I'm access personal computers for my own personal use so I'm using the free license.  Is there something I can do to fix this?



  • mine too. They keep telling me mine is commercial, yet its not. its my own personl use. And today it kicked me off after 30 seconds. And then wouldnt let me log back in till the next min has past. So I wait then it keeps repeating that for every minute. 

  • Unfortunately after being in the same boat and reading up both here and in other communities dedicated to TeamViewer, it seems that they're going in the direction of shadily shutting down free use. To have your access restored, they ask you to fill out, print, sign, and scan a PDF with personal information and an explaination as to what your "personal use" is.

    I'm switching to an alternative software, and a quick search will provide quite a few alternatives that AREN'T taking advantage of a pandemic.

  • Since no one else has replied, the TL;DR is no, it seems that private use is dead once you're flagged. Their solution is to have you fill out a PDF with personal information along with your justification for "private use", print it, sign it, scan it, and send it back to them. Most of what I've read suggests that this doesn't actually go anywhere and people have spent months waiting for replies after jumping through said hoops with no solution.

    My advice would be to search for alternative software, there are quite a few at this point that are as good as (if not better than) TeamViewer and also have a free version but do not try to screw over users that have been using it for years without issue.

  • Folks, it's pretty obvious that TeamViewer do not give a flying duck about your free status. They want you off their platform and don't care if your bad experience means you go to a different product. So by all means go waste your time filling in forms and contacting their support... you might get it fixed in the short term but they'll break it again for you in the not so distant future.

    Personally, I prefer to use a product that one might find by doing a Google search for some capital letters - [removed per Community Guidelines]. Works for me, and I bet that gets deleted by the mods. :-D