Commercial use - Connection time out



  • @jbarnett455 I think I'm having that same issue here. I can connect to many a computer in this house using many a computer to do so. To and from. The only computer that has this issue is actually this MacBook from 2010 that I put money into upgrading to 16GB of RAM and a larger HDD but then the fire nation attacked, AKA TeamViewer being sucky.

    I only have the issue on the one laptop that is the most useful.

  • Couldn’t have said it better myself. They only offer technical support to paid customers. Otherwise, you’re referred to the community. The lack of customer support/service is NOT appealing at all. Not gonna gain customers like that!

  • trying to access the link and it does not work. The reset link gave a 404.

  • I have no idea how to submit a support ticket because the link just has you going in circles; frustrating to say the least. So I am posting here instead. I have a free account so that my daughter can connect to my computer. She just tried to connect, and it says there is an issue with "partner" license and kicks her out after 5 seconds. What is the issue and how do we fix this?

    EDIT: This message board is frustrating too!! Was missing the "Label" to post so I added it, tried to post again, only to get a message that I have to wait another 1m30sec. Jesus H Christ this is very frustrating, for the first time I am seeking help!!

    EDIT 2: Attempt three at trying to post this!!!!! Labels are **bleep** stupid. TeamViewer is not winning any points with me so far.


  • Yes, "Bad Gateway" when you try and reset.  "Suspected Commercial use" ... going from my home to my in-laws home. No Public IP's except for the ISP. Gee, how is this commercial use? My mother in law has cancer and with the threat of Covid I'm not going to go over there and risk killing her and now I can't even help her with her computer issues because of this **bleep**.

  • I got the dreaded "commercial use detected" message for a remote computer that I have attached to my personal weather station.  I attempted to fill out the PDF form, hit the print the form command, and got the error "502 Bad Gateway".  Dead End.  What else can I do?

  • For about a month now, my TeamViewer has been timing out every minute of having to wait for about 10 minutes of blocked connection time.  Please help for until now, I have been an extremely happy customer for about 3 or 4 years.

  • I recently started getting a popup saying I am using TV commercially and only have 5 mins when connecting. I am not using this commercially, I sometimes help friends and family with computer issues. Reccently I've been helping setup a friend's PC.

    NONE of the pages regarding a ID reset actually work on the Teamviewer website, I'm getting a little fed up with it. NEVER had an issue with this program and I've been using it for years. If this doesn't get resolved soon, I'll be finding a new program that works.


  • nck1d
    nck1d Posts: 1


    I use TeamViewer, Free version to support friends and family.  Mainly my 80 year old mother who is over 5 hours away.  Today (11/15/20) I started getting the message below..  TeamViewerMessage.PNG  

    It would seem that TeamViewer thinks I am using their product for commercial use.  This is not the case.  How can I get this reset.  All computers can be removed except for VernaLaptop, JudyLaptop, and KantorLaptop.  All others are not important.  


  • I am having the same issue. Please advise how to resolve this!

  • Hi, I need to fix this problem too.

    Please, help.

  • I was able to submit PDF to

    Message was "Your PDF has been submitted successfully. We will get back to you within 2 business days. After few seconds, you will be logged out and redirected."

    Let's hope so.

  • md312
    md312 Posts: 1

    Today I received this message when trying to connect between two local machines in m own home.


    Commerical Use - It seems there might be a licensing problem with your connection partner.

    Connecting to this device requires a valid TeamViewer license for you or your connection partner."


    This has never been an issue for me before, has something changed? 
    Is anybody able to offer supprot to resolve this ? 


  • I've been trying this for more  than an hour -- multiple PCs, multiple browsers but Generate PDF does nothing.  No error messages

    Can someon please fix this??

  • Hello,

    I am a graduate student at Iowa State University. Due to the looming pandemic situation, I am forced to work from home. I need to access my computer in the lab. I have previously been able to connect to TeamViewer from my home but very recently, TeamViewer asks for a commercial license. I am using this for my personal work. Could you please look into this.


  • I recently was suspected for commerical usage on my Teamviewer and had the issue resolved. However, I am now only able to connect for about 3 minutes to teamviewer after logging in. Once I am booted from the connection, I get a message that reads: "Connection blocked after timeout. Your license limits the maximum session duration to a partner, immmediate recconects are blocked. Please try later or upgrade your licesne. Connections to this partner will be blocked until [some time a couple minutes after the current time]". I am using teamviewer for personal use and have a free account. The other posts related to this tell users to activate the accouts they paid for, which I did not do since I am not using teamviewer commeically. Has anyone else with a free license gotten around this issue? I thought that the commercial use ticket would solve all problems and return my teamviewer back to its normal function, but this problem is still occuring. 

  • Hi,

    I have been using the free version of TeamView for several years to troubleshoot my elderly parents' computers.  Unfortunately, a week or two ago, I got locked out of teamviewer with the message commercial use detected.  I am using my license for personal use only simply troubleshooting my parents computers as mentioned.  I tried to reset this using your website: however, despite trying on 3 different browsers (Chrome, Safari, Edge) on 4 different device types (Windows 10 machine, iMac, iPhone and iPad), I could never get this to work.  I get to the page to generate the pdf but hitting the Generate PDF button does nothing.  I did clear my cache and tried again but still no effect.  The button won't work for me and I can't seem to reset my id.  I'd appreciate help getting my account reset.  Thanks in advance!

  • It really is apparent that you guys do **bleep**. I submitted my form and was notified that all was good and when I went to connect nothing has changed and I am still locked out of my home system. I tried to resubmit and was sent  message that I had already submitted a request, duh....This has to be the worse client management &  customer service that that I have experienced in 30+ years of system support, Teamviewer just flat out lies to it's clients and has no concern that they are responsible for major inconvenieces to them. 


  • I too am having this problem... use Teamviewer once in a blue moon to help my mom or son at college, maybe 5 minutes of use if that.

    Last night trying to log into my mother's computer as she was having an issue with a program it kept closing my connection after maybe 1 minute saying commerical use detected and it locked me out for a certain amount of time.  Very frustrating.

  • Andy2712
    Andy2712 Posts: 1

    I have a couple of computers that I remote access. One computer I keep getting a session time out error that pops up everytime I connect to it.  I can access the computer for 1-2 minutes then I get a time out and I can't reconnect, because it won't allow an immediate reconnect.  Even after waiting several minutes I can't reconnect.  I'm access personal computers for my own personal use so I'm using the free license.  Is there something I can do to fix this?



  • mine too. They keep telling me mine is commercial, yet its not. its my own personl use. And today it kicked me off after 30 seconds. And then wouldnt let me log back in till the next min has past. So I wait then it keeps repeating that for every minute. 

  • Unfortunately after being in the same boat and reading up both here and in other communities dedicated to TeamViewer, it seems that they're going in the direction of shadily shutting down free use. To have your access restored, they ask you to fill out, print, sign, and scan a PDF with personal information and an explaination as to what your "personal use" is.

    I'm switching to an alternative software, and a quick search will provide quite a few alternatives that AREN'T taking advantage of a pandemic.

  • Since no one else has replied, the TL;DR is no, it seems that private use is dead once you're flagged. Their solution is to have you fill out a PDF with personal information along with your justification for "private use", print it, sign it, scan it, and send it back to them. Most of what I've read suggests that this doesn't actually go anywhere and people have spent months waiting for replies after jumping through said hoops with no solution.

    My advice would be to search for alternative software, there are quite a few at this point that are as good as (if not better than) TeamViewer and also have a free version but do not try to screw over users that have been using it for years without issue.

  • Folks, it's pretty obvious that TeamViewer do not give a flying duck about your free status. They want you off their platform and don't care if your bad experience means you go to a different product. So by all means go waste your time filling in forms and contacting their support... you might get it fixed in the short term but they'll break it again for you in the not so distant future.

    Personally, I prefer to use a product that one might find by doing a Google search for some capital letters - [removed per Community Guidelines]. Works for me, and I bet that gets deleted by the mods. :-D

  • Karbi
    Karbi Posts: 1

    I am using Teamviewer strictly for personal use.

    But it falsely says commercial use is detected. Then I was trying to reactivate my account using reset managementReset Management - TeamViewer.png.

    I filled in the PDF document and while saving it the website crashed by saying 505 bad gateway.

    I tried again and now it says the PDF file is generated and asks me to download the PDF file. But when I click on the download button nothing happens. The button is unresponsive.

    Please help to reactivate my account. 

  • How right you were...

  • kmjohnsonpgh
    kmjohnsonpgh Posts: 7
    edited March 2022

    Don't bother - as myself and others have discovered, even if you DO jump through the hoops to upload the PDF, the best case scenario is that you wait a month for them to reactivate it, and then you get to do the same thing again when you get flagged again for no reason.

    [removed per Community Guidelines]

  • Arrow34
    Arrow34 Posts: 2
    edited March 2022

    Yeah, i have filled out forms and they have sent me an email saying they agree i am not using it for commercial use.... still seeing me as commercial, thier hd **bleep**.

  • Team Viewer says I need a commercial license because of too many users. I am the only user and only use it to access my old computer under my desk. I have a MacOS. My old computer was a Windows 10 and some of the software will not work on Mac so I use the Team Viewer to access the programs on my old computer. Now I am unable to do so. HELP! 

  • harrisjd
    harrisjd Posts: 1

    I keep getting timeouts for suspected commercial use.  I have submitted the reset form 3 times in the last couple of days and each time recieved acknowledgment that it was reset - with no changes to TVs performance.  I've used TV for years and always thought it was a great software until this.  I've even been through the suspected commercial use in the past and had it resolved quickly with no issues.  This time however it feels like once the reset process failed, there is no way to escalate other than coming here.