link icon
Ask The Community

Commercial use - Connection time out



  • This has happened a while back and it was not too difficult to get it resolved. I cannot find a way to get this resolved. I DO NOT use this in a commercial environment. How can this be fixed permanently?

    I use TeamViewer on two computers. My desktop, at home, and my laptop when I am away from home.

  • So i tried to use TeamViewer to connect to a machine on my own network and it immediately said i was using this account for commercial use? Is there a auto detection that if a machine has a Xeon processor it thinks its for commercial use even though its for my personal use?

  • Paul126
    Paul126 Posts: 0 Newbie

    How do I go back to my free account I keep getting booted

  • gwhit
    gwhit Posts: 1 Newbie
    edited December 2020

    When there has been no activity at all? I tried last week and got this message. Waiting until today and got it again. Has TV removed personal accounts now? I've had TV for many years to help my family with computer issues and now at 71 years old, I only help my wife when she is upstairs on her computer so I don't have to walk up the steps. I know that may sound silly, but only because whoever is reading this is probably not 71!

    If TV is not going to allow me to access TV anymore, please tell me so I can go find another way. I used to use **Thirs Party Product** until I discovered TV years ago. I don't know if they are still around, but I would rather continue with TV, so please let me know? [personal information removed]. Thank you so much. George.

  • Same here 😠

  • jorgecrony
    jorgecrony Posts: 0

    After filling out the PDF with 8 Teamviewer ID's at this link I'm presented with "Gateway Timeout" See attached screen grab. It's happen 3 times in a row. getting tired of repeatedly filling out the same info and getting this result.

    Any help is appreciated.

  • Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • Caseycan
    Caseycan Posts: 1

    My account is also suspected of commercial use and I clicked on for personal use only. I cannot connect with my Sister's computer to help her. What should or can be done about this? Thank you!

  • Chris8119
    Chris8119 Posts: 0

    I keep having my Teamviewer get locked out due to "Commercial Use Detected." I'm not sure why this is happening as I am not connecting to any "commercial devices" such as computers joined to a domain.

    I do sometimes connect from a domain-joined computer (say if I'm at work to connect to my home computer). It seems like the issues with "Commercial Use Detected" start occurring after this type of connection.

    I put in a request to have this reversed late this summer, and it was approved and I was fine until a few weeks ago where I once again received the same Commercial Use Detected message. I filled out the online form on Teamviewer's website to request my account to be cleared of this incorrect classification, but I have not heard anything in weeks and am unable to connect to any of my TeamViewer computers.

    Any thoughts on how I can get this addressed?

  • LeeBright
    LeeBright Posts: 0 Newbie
    edited December 2020

    I am a retired IT professional and have been using the TeamViewer free version for years.

    I provide FREE technical support for members of my church (especially elderly) and friends who are having problems with their computers or need assistance with applications. I generally install TeamViewer on their PC using my e-mail address instead of using their e-mail address as they are generally computer challenged. Over the last several months, I have been receiving a message that my connection has been blocked because of very high activity level. I can go to my wife's PC and support them because I think I have her TeamViewer set up with her e-mail address.

    My email address is **Do Not Post Email Addresses**. Is there any way to clean up the registry so I can again use the free version? Like I said before, I use TeamViewer to help church, family and friends resolve computer issues. I never charge for helping them. I appreciate your help in resolving this issue.


    Thomas L Bright

    **Do Not Post Email Addresses**

  • Terie
    Terie Posts: 1

    Maximum session blocked using the free version? Did I reach my limit

  • jimburgess
    jimburgess Posts: 0

    In this time with Covid-19, when help is needed more than ever, Teamviewer has decided to shut me down from assisting a church get going with, and continue improving Live Streaming religious services. All the seniors in town I help must now let me in their homes or go without my FREE help. Not an easy choice for some.

    I have used Teamviewer for years and never received anything tangible - just the satisfaction of being able to help some people out with the computer issues.

    Attempts to go thru the reset process have got me nowhere. No acknowledgement of receipt, no feedback - just nothing.

    Realizing this free will make my remarks sound callous but honestly, why now, what have I done?

    Jim Burgess, Trustee

    Gilead Congregational Church, UCC

  • Nitehawk
    Nitehawk Posts: 0

    I received the message commercial use suspected. However, I never use TeamViewer for anything other than moving files between computers in my hobby room and my shop.

    How can I get this fixed?

    Any help will be gratefully appreciated.


  • b_broody1
    b_broody1 Posts: 2

    I am having same problem and can not get an answer

  • My session times out with in 3 minutes, got flagged for commercial use.

  • matt8050
    matt8050 Posts: 1 Newbie


    it thinking I'm a business and I'm not. I do help a few different friends on their personal computer using my personal computer. They have disparities so I do help out a few people and I think that why it thinks that I'm a business when I'm not.

    Please help!!


    Matt F.

  • Quadphonics
    Quadphonics Posts: 1 Newbie
    edited December 2020

    I too am being blocked from accessing my home PC using Android TeamViewer it keeps giving me the error message that I am a business account which is utter ** bleep ** I am a quadriplegic and I use TeamViewer to transfer files when I'm stuck in the hospital I also use TeamViewer to restart my 2pcs at home when I cannot use control alt delete physically. If you're going to charge for personal use make it less than $1,500 a year normal people cannot afford that!

  • Chris8119
    Chris8119 Posts: 0

    I keep having issues with Teamviewer "detecting" Commercial Use and effectively locking down my account where I can't use the software.

    I do not use the software in a commercial manner. I don't connect to any domain-joined machines. I do however connect from time to time from a domain-joined machine to my home computer (nondomain joined). I do not view that as commercial use, but it seems after connecting from my work laptop to my home PC, this is when my account detects commercial use.

    Earlier this summer, I went through the support procedure online to request my account be reviewed and unlocked. Fairly quickly, it was unlocked.

    However, a few weeks ago, my account got flagged once more as being used commercially and I again filled out and submitted the online form, but have not heard back anything and my account is still locked.

    Can anyone provide any help or suggestions??

  • Cigar
    Cigar Posts: 0

    I have the free version of team viewer on my iMac. I am trying to connect to it from my iPad. I get a message saying "TeamViewer Free does not allow connections to customized TeamViewer clients with your own company logo. Please use QuickSupport or full version. This session will be terminated in 5 minutes." I do not have a client with a company logo so I am confused by this. When I log out on my tablet it tells me this was a sponsored session. and that free sessions are for non commercial use only. Hopefully someone can help me out.

    This is my first time using this. I am retired, don't work at all and have no commercial affiliation.

  • 8km
    8km Posts: 0

    The links on the website don't work. Gives a "502 Bad Gateway error."

    I am using a free account. I use it to access personal files between my laptop and desktop PC, I don't use it for work at all. But it's telling me my license limits the maximum session durations and basically never lets me connect to anything anymore. I can't use remote control, because it says the connection is blocked until a certain time, then if I try again after the wait period I just get immediately blocked again.

    I've never been limited on how I use Teamviewer before, so why now is it blocking everything?

  • frenteria
    frenteria Posts: 0

    I need to reset my free version and the link for it is not working...

    anyone have an alternate link to reset?

  • Quadphonics
    Quadphonics Posts: 1 Newbie

    I use TeamViewer for transferring files from my PC at home to my Smartphone when I am stuck in the hospital I also use TeamViewer when I am unable to physically use the control alt delete function on my PC at home due to my disability as a quadriplegic. For some reason now I have been told that I am unable to get onto TeamViewer because I do not have the commercial license or business license which is total BS because I use it for personal only! Also asking the average person to do $1,500 a year for a license is just too high a price please contact me so we can resolve this matter urgently.

  • creek
    creek Posts: 0

    I am no longer able to connect to my home pc while travelling. I get an error that says there might be a licensing problem with my home computer and then gives me a time out for a few minutes. From my home computer it says it detects a commercial network and disconnects me (I am not using this for any commercial purposes whatsoever). Is there a way to get teamviewer working correctly?

  • autopatch
    autopatch Posts: 3 ✭✭

    Is there a fix for this? TeamViewer logs me out after 30 seconds with “activity timed out.”

  • ALostJedi
    ALostJedi Posts: 0 Newbie
    edited December 2020

    I've been using teamviewer for personal use for many years and recently I keep getting commercial use detected when that's the case. I rarely even use the program more than 5 minutes when I do. I mainly use it to access my computer through my phone when I'm away to download an update for a game or even just being lazy in bed. On occasion i'll connect to my laptop. Rarely I'll connect to a friends computer typically to help them out with some issue on their computer. All that is essentially what teamviewer as been used for, for the last 5 or so years. So not sure what warranted commercial use and I can't get through on the resent management link on the website as it just keeps giving me 504 gateway time out error.

  • Gserwolk
    Gserwolk Posts: 0 Newbie

    Hello, please help! Previously, everything was fine, but after updating and connecting a new phone, the connection began to break. five minutes and that's it, then only after 10 minutes and again 5 minutes and the break is unbearable! I am using the non-commercial version. My connection keeps dropping. I rarely use my phones to connect.

  • moorlaggr52
    moorlaggr52 Posts: 3 Newbie

    I want to team view with my 94 year old father. I have a personal license. But I get messages saying my license limits the maximum session duration. What am I doing wrong?

  • LauraMJ
    LauraMJ Posts: 4 ✭✭

    I am having the same issues. It connects, but then disconnects me within 90 seconds and says it's limiting the maximum duration. Surely this program will allow more than 90 seconds!!

  • JukEboX
    JukEboX Posts: 2 ✭✭


    I have been using TeamViewer to help my elderly family around the country for over a decade. I have used it alot more in the past but as of recently I haven't used it as much the past 5 years. I also use it to access my computers at home from work or on trips. I am a free user and have referred people to Teamviewer for a long time.

    Recently when I am connecting to my home computer I am only getting sessions that last 60 seconds and then they are blocked. Can you tell me why this is happening? I don't use it enough to justify $1500 a year subscription.

    Why am I being limited to 60 second sessions all of a sudden?


  • ajp1985
    ajp1985 Posts: 0 Newbie

    I have a free account and it keeps saying I have a commercial license. this is the worst company and product ever. im very disappointed