link icon
Ask The Community

Commercial use - Connection time out



  • GraemeS2
    GraemeS2 Posts: 1 Newbie
    edited January 2021

    Same problem. It did this to me in December 2020 and I left it alone for a few days and was able to use it again. Now it's complaining again as above. I only support my brother and Dad for free. If Teamviewer is no longer providing free accounts for a few computers (I thought the limit might have been 5 or something) let me know and I'll use some other remote access like **Information removed as per Community Guidelines** extension.

  • echawkes
    echawkes Posts: 5 ✭✭


    I've been using TeamViewer free edition for years, but recently it has stopped working.

    I can connect to the remote computer, but the session ends after 1 minute. Then my computer shows the following pop-up:

    When I close that dialog, there is another dialog that says:

    I don't mind seeing the pop-up ad. After all, I am using the free version. The problem is that 1 minute isn't long enough to do much of anything. I need the session to last longer.

    I have NOT seen any warnings about "commercial license suspected" or "expired trial" or anything else. It just ends the session with no warning.

    The bar near the top of the UI says "Free license (non-commercial use only)"

    Technical details: both my computer and the one I am connecting to are running Windows desktops. We are both running TeamViewer 15.13.6. The date in the About Box says Dec 14, 2020. Neither of us upgraded our software recently, so TeamViewer must have auto-upgraded us. Maybe that's part of the problem?

    I sure would appreciate some help getting sessions to work again.

  • tomcary
    tomcary Posts: 1

    I am also being kicked off, not able to help my mom. I have been using team viewer for years to help my aging parents. My dad has basically stopped using his computer and so its just my mom. I removed all old computers from past years, and this issue started today and put me in a pickle.

    I saw the answer that there is a 3 hr time limit, but I get kicked out in minutes is the 3 hr time limit cumulative?


  • StevenLichti
    StevenLichti Posts: 0

    Good afternoon,

    I use TeamViewer to help my Mom in the evenings, and sometimes during the day. My personal computer still works to connect, but when I'm using my work laptop at home or at work, I can no longer connect beyond 1 min at a time. It's now telling me that I'm using it for commercial purposes.

    Would you please help me with this?

    Thank you!


  • RichardSchaefer
    RichardSchaefer Posts: 1 Newbie
    edited January 2021

    I've been using TeamViewer for a couple of years for personal use. Over the last couple of weeks I've been trying to log on to my cousin's computer to check something out on Outlook and the connection has been disconnecting right after connecting. I'm not sure if I may have entered incorrect information the last time I downloaded the TeamViewer software. Team Viewer disconnects in less than a minute and then it won't let me logon to my cousin's computer. It keeps saying I can try again later, but it still does not work. Do I have to change something in my configuration to get TeamViewer working? I'm retired and am 73 years old. I help my family and friends when I can, but I am not being paid.   Please advise. Thanks.

    I have printed out a form that I signed stating I am only using the software for personal use, but I cannot find out how to upload it.

    [file removed per Community Guidelines]

  • bacadmin
    bacadmin Posts: 0 Newbie

    I work in IT and use a separately licensed corporate plan with 3 different companies. my personal teamviewer account no longer functions due to "suspected corporate use" I think what may have happened here is one of two things.

    1. I may have tried to login to my personal account on a domain connected PC (my work laptop)
    2. I opened the product in error in my test lab on a server running Windows Server 2019 Std

    I follow all the rules and do not use this personal account for business purposes. otherwise the product works great and we continue to expand our usage of the product throughout the business.


    Blake C

  • hjeff
    hjeff Posts: 1 Newbie

    I have the exact same issue... suddenly they think I am a Commercial user! I had emailed them a year ago to get it fixed, and TeamViewer then worked for awhile, but now I'm back to being considered a Commercial User... thing is, I barely use TeamViewer... maybe once a month!! How could I possibly be a Commercial User? I can understand and feel your frustrations!!!

  • MisterDirect
    MisterDirect Posts: 0

    I keep getting pushed off my pc. I don't have any concurrent connections.

  • Keith6530
    Keith6530 Posts: 1 Newbie

    I have the same issue...I help my mother-in-law with computer questions her and there and now I can not help her. She is 83 years old and I do not feel safe going to her house to fix issues she is having but now can not do this online. UGH!!

  • Spectrum
    Spectrum Posts: 0

    using free version but saying license limits have been reached

  • Joe_Bosco_69
    Joe_Bosco_69 Posts: 4 ✭✭

    Given the number of posts on this thread without a single response from TV support, it's obvious that TV doesn't give a rat's patootie about its non-commercial users. So their advertised magnanimity in offering free personal use is a pretty hollow promise since they obviously ignore threads from non-commercial users who are having a persistent problem.

    If that's the best they can do, leaving the TV software on my computers seems pointless, so I'm going to uninstall it and find a suitable replacement. They sure as **bleep** can't be the only game in town for remote controlling family and friends computers.

  • JeanK
    JeanK Posts: 6,432 Community Manager 🌍

    Hello @Farmer_Doug_,

    What you to mean with TeamViewer times out before password can be entered?

    Could you share a screenshot that shows the issue explicitely?

    Community Manager


    Did my response answer your question? Help out others and select it as the Accepted Answer

  • Larry474
    Larry474 Posts: 2 Newbie

    I have the free version 15.13.6 (32-bit) and get timed out after 30 seconds. This happened after the last TeamViewer upgrade. I suspect TeamViewer believes I am a commercial user trying to take advantage of their free version. 95% of the time I use TeamViewer to help my ex-wife with her computer and the other 5% of the time I help other people. I never charge anyone I help. Just friends. What can I do. I am a long time user and love the program and never had this problem before. I tried uninstalling, rebooting and reinstalling. That did not help.

  • Larry474
    Larry474 Posts: 2 Newbie

    To add, I use Windows 10, Version 20H2 (OS Build 19042.746), which I believe is the latest version.

  • JacksBackS
    JacksBackS Posts: 1 Newbie

    I help my friend with her computer on occasions, and I get timed out now from her and thought the free license was truly free and to help my family & friends. I do not charge for helping her. It is not a business either. Help!!!

  • abver
    abver Posts: 0 Newbie

    Dear Sirs

    I'd like to claim that my TeamViewer account is suspected as Commercial, however I'm using it only to access a couple of my own devices and my parents' PCs. I can prove it by providing all the necessary data about each device. Waiting for your comments. Thank You!

  • OP_AMP
    OP_AMP Posts: 6 ✭✭

    its been about 1 year now and i have yet to hear back from teamviewer staff on how to prove im not a commercial user, all the computers and phones i access are my family, my account has been unusable for at least 8 months now, during covid this has been especially annoying, its not a surprise people think this is a way for teamviewer to force us to buy a subscription, any info on where i go or how to actually get teamviewer staff to reply would be appreciated, i have heard nothing for so long, i just want to prove im not a commercial user, any way they would like, ive even said before i would happily zoom chat with staff and show them the computers and phones are indeed my family and not a client of some kind.

  • Hello! Ive been using Teamviewer uncommercially for a month or so. Today i could not work more than 2 minutes. "The time is over" pops up. How may I bring back the uncommercial use of Teamviewer. I am not a commercial user.

  • b_broody1
    b_broody1 Posts: 2

    Every time I sign in I get timed out after 2 minutes

  • ARVilla
    ARVilla Posts: 0 Newbie

    TeamViewer 15.13.7 Shuts down in less than 30 seconds after remote connection is made and then locks me out for a period of time.

    I have used TeamView for personal use to primary assist my 90 year old Mom. I have confirmed we both are running that latest version [TeamViewer 15.13.7].

    Would be grateful for the help

  • GeorgeB47
    GeorgeB47 Posts: 0

    When I connect to a remote computer, the program times out within 30 seconds and locks me out. This only happens on one of my computers. How do I fix this?

  • Monnie
    Monnie Posts: 0
    edited January 2021

    Hello, I have a powerful PC at home and a not so powerful laptop. I like the idea of being mobile on my laptop (sitting in my La-Z-Boy!) and "remote desktopping" in to my PC. Things move faster when using my PC (it's a 10-core i9!). But when I tried that, TeamViewer (free version) said I timed out after a very short time. Around 1 minute or so. What gives? How can I make it not time out?

  • Klonoa1124
    Klonoa1124 Posts: 1 Newbie

    Hi. It kicked me out after 2 minutes and I had no idea why this happened. I only connected to one computer (I am a graduate student so I need to connect to my own lab computer when I am at home). How can I solve this issue?

  • I use teamviewer Personal to connect my laptop to my desktop at home

    However, I can not transfer files because the session times out too quickly

    Any solution?

  • Maurbaker
    Maurbaker Posts: 1 Newbie

    Hi, My free account has been flagged for commercial list, I have filled out the form to request it be changed back. I do not ever use it for commercial purposes. However once I enter all of the information into the form it just sits there. When I click on Generate pdf, nothing. I have spent hours on trying to fix this.

    Thanks for your help

  • rdurost
    rdurost Posts: 5 ✭✭

    I'm a retired computer support professional. Since I retired, I have been providing free support to my friends and relatives, using Teamviewer.

    I have been doing this for several years, and one of the most common problems I encounter is that I can connect, but a short time later I get the message "your Teamviewer session has timed out and will be closed." That's ALL the message says, so I have no clue why this happens.

    In the current case, this friend hadn't called me for a while, and she didn't show up in my Computers & Contacts list. I have her give me the numerical ID that shows up on her end under "Your ID," and I enter it on my end under "Partner ID." I can then connect to her machine using EITHER 1) the personal password I set up for her ages ago, OR 2) the temporary random password she sees on her end.

    When I use the personalized password the machine remains successfully connected for roughly 15 seconds before I am disconnected as described. When I use the temporary password, I seem to get disconnected almost immediately, still with no explanation.

    I talked the user through 1) checking for updates to Teamviewer (none), then 2) Assigning the computer to my Teamviewer account. Once we did that, I got the confirmation e-mail at my end and clicked the button to add the device to my Trusted list. She now shows up on my list of Computers and Contacts, and after I connected again she even shows up on the Recent Connections list, but the connection still times out!

    If anybody can help, I'd be extremely grateful. I've already torn out most of my remaining hair over this!


  • pike1181
    pike1181 Posts: 1 Newbie

    Same issue here - except I have never used it for commercial reasons.

    I am trying to access my parents home PC and getting disconnected with the same message - only for their PC.

    No guidance from TeamViewer and unable to reach someone on the phone - keep getting disconnected.

  • rdurost
    rdurost Posts: 5 ✭✭

    This problem has been going on WAY too long.🤬

  • Catalyph
    Catalyph Posts: 2 ✭✭

    So annoying I have my families computers, since im the only computer literate person, and it keeps saying that im using it commercially and I can only connect for about 1 minute.

    My vision impaired father needs help with his computer and I cant help him since we are in provincial lockdown because of the pandemic!

  • Bluejanis
    Bluejanis Posts: 5 ✭✭
    edited January 2021


    I keep getting timed out within 1 minute when I connect to my pc at home. I already tried restarting both computers, but the issue persists. I first noticed the issues this morning when I tried using teamviewer. I used it about a week ago and did no have any issues back then. I changed my location yesterday and now its not working anymore.

    Both pc's are running teamviewer 15.13.6

    I have not tried uninstalling teamviewer to reinstall it. Should I try that?