link icon
Ask The Community

A Comunidade TeamViewer chega ao Brasil 🎉

Check out our brand-new Portuguese Community 👉 here 👈.

Commercial use - Connection time out



  • GeorgeB47
    GeorgeB47 Posts: 0 Newbie

    When I connect to a remote computer, the program times out within 30 seconds and locks me out. This only happens on one of my computers. How do I fix this?

  • Monnie
    Monnie Posts: 0
    edited January 14

    Hello, I have a powerful PC at home and a not so powerful laptop. I like the idea of being mobile on my laptop (sitting in my La-Z-Boy!) and "remote desktopping" in to my PC. Things move faster when using my PC (it's a 10-core i9!). But when I tried that, TeamViewer (free version) said I timed out after a very short time. Around 1 minute or so. What gives? How can I make it not time out?

  • Klonoa1124
    Klonoa1124 Posts: 1 Newbie

    Hi. It kicked me out after 2 minutes and I had no idea why this happened. I only connected to one computer (I am a graduate student so I need to connect to my own lab computer when I am at home). How can I solve this issue?

  • dougclk
    dougclk Posts: 0

    I use teamviewer Personal to connect my laptop to my desktop at home

    However, I can not transfer files because the session times out too quickly

    Any solution?

  • Maurbaker
    Maurbaker Posts: 1 Newbie

    Hi, My free account has been flagged for commercial list, I have filled out the form to request it be changed back. I do not ever use it for commercial purposes. However once I enter all of the information into the form it just sits there. When I click on Generate pdf, nothing. I have spent hours on trying to fix this.

    Thanks for your help

  • rdurost
    rdurost Posts: 4 Newbie

    I'm a retired computer support professional. Since I retired, I have been providing free support to my friends and relatives, using Teamviewer.

    I have been doing this for several years, and one of the most common problems I encounter is that I can connect, but a short time later I get the message "your Teamviewer session has timed out and will be closed." That's ALL the message says, so I have no clue why this happens.

    In the current case, this friend hadn't called me for a while, and she didn't show up in my Computers & Contacts list. I have her give me the numerical ID that shows up on her end under "Your ID," and I enter it on my end under "Partner ID." I can then connect to her machine using EITHER 1) the personal password I set up for her ages ago, OR 2) the temporary random password she sees on her end.

    When I use the personalized password the machine remains successfully connected for roughly 15 seconds before I am disconnected as described. When I use the temporary password, I seem to get disconnected almost immediately, still with no explanation.

    I talked the user through 1) checking for updates to Teamviewer (none), then 2) Assigning the computer to my Teamviewer account. Once we did that, I got the confirmation e-mail at my end and clicked the button to add the device to my Trusted list. She now shows up on my list of Computers and Contacts, and after I connected again she even shows up on the Recent Connections list, but the connection still times out!

    If anybody can help, I'd be extremely grateful. I've already torn out most of my remaining hair over this!


  • pike1181
    pike1181 Posts: 1 Newbie

    Same issue here - except I have never used it for commercial reasons.

    I am trying to access my parents home PC and getting disconnected with the same message - only for their PC.

    No guidance from TeamViewer and unable to reach someone on the phone - keep getting disconnected.

  • rdurost
    rdurost Posts: 4 Newbie

    This problem has been going on WAY too long.🤬

  • Catalyph
    Catalyph Posts: 2 ✭✭

    So annoying I have my families computers, since im the only computer literate person, and it keeps saying that im using it commercially and I can only connect for about 1 minute.

    My vision impaired father needs help with his computer and I cant help him since we are in provincial lockdown because of the pandemic!

  • Bluejanis
    Bluejanis Posts: 5 ✭✭
    edited January 16


    I keep getting timed out within 1 minute when I connect to my pc at home. I already tried restarting both computers, but the issue persists. I first noticed the issues this morning when I tried using teamviewer. I used it about a week ago and did no have any issues back then. I changed my location yesterday and now its not working anymore.

    Both pc's are running teamviewer 15.13.6

    I have not tried uninstalling teamviewer to reinstall it. Should I try that?

  • Catalyph
    Catalyph Posts: 2 ✭✭

    this occurs because it thinks you are using team viewer as a commercial application, I think this is teamsviewers way to get rid of the free version. they do not want to support or allow it anymore so they just accuse anyone using the free version that they are violating the free license and allow 1 minute connection. it will become annoying enough that you stop using it or buy a license.

  • Bluejanis
    Bluejanis Posts: 5 ✭✭

    Another problem:

    When I try to connect again, I get a message that I am blocked to connect again, until 1 minute later. This is not true though, after 3 minutes I tried it and still got the blocked message again, but for a minute later again..

    I understand that private users dont get the same product as commercial users, but you cant really do anything in one minute. Im trying to set up family view in steam so I could play on another computer and that would probably take less than 5 minutes. I was NOT able to do it yet though. 😥😥

  • Plainbum
    Plainbum Posts: 1 Newbie
    edited January 16

    They are obviously trying to renege on their "Non Commercial accounts are free" policy.

    I have started using a similar product called "Aero Admin"

    Also, Chrome Browser al so has an "Extension" called "Chrome Remote Desktop"


    Boo Teamviewer!!

  • steavenshekar
    steavenshekar Posts: 0 Newbie
    edited January 16

    i have been using teamviewer (for personal use) for the past 3 months without any glitches . my cousin remotely logs in and helps me with the proof check . but for the past 4 days , whenever he logs in , he gets timed out after 30 seconds . i reinstalled teamviewer , but no change , recently i reinstalled windows 10 on my desktop computer , is there some setting that i am missing ? also will sending a mail to the support at teamviewer help me ? please help if you have any information on this front ..thank you

  • KevricDB
    KevricDB Posts: 2 ✭✭

    Just reinstalled TV on my computers after about 3 months because of time limit due to suspected commercial usage. Sent in forms several times explaining that it was only for personal use for my 2 computers and 3 laptops used by family. Finally gave up and uninstalled it. Now I don't see the commercial use notice, but still get kicked out after 2 minutes. I had previously used TV for about 5 years with no issues. I've always used unattended access. Guess I'll try without that option and see what happens. Really hate that TV has changed the rules. I have repeatedly provided feedback about allowing a personal license option for people like myself who help out family with PC maintenance. I would gladly pay for a monthly subscription for personal use. Instead they want you to buy a commercial license. Missing out on a potential revenue source. Guess they have their reasons.

    JMKLLC Posts: 0

    TeamViewer Free version, I get connected to my mother's PC but then within seconds it disconnects. Message boxes : Your Teamviewer session has timed out and will be closed. This was a fress session sponsored by Teamviewer sessions are free of charge for personal use. Thank you for playing fair. ???????????????????????

  • Spikeal
    Spikeal Posts: 0 Newbie

    So, for some reason, every time I try to connect to a computer (using my computer or phone) it will "timeout" within 5 minutes and tell me that I must wait a minute before trying again, but even if I wait 5 or 10 minutes it still wont let me connect, making this completely unusable. The only solution I have seen offered is to change the "timing out inactive session" setting, however, the computers that I am connecting to are mostly using Quick Support and therefore do not have such an option to adjust. How can I fix this problem so I can actually help my family with their technical issues again? cause right now, I'm just looking for a different program...

  • RobSonOfLes
    RobSonOfLes Posts: 2 ✭✭


    I've been using TeamViewer to help my Dad with his Tablet. I'm in California and he's in New Zealand. He has a Samsung Galaxy Tab A 2016. I installed QuickSupport on it before I gave it to him a few years ago, and it's been working fine until today.

    But today it stopped working. When I opened TeamViewer on my end it asked me to upgrade, so I did. Then I was still able to connect to his tablet, but pretty much immediately I got kicked off with a message that my session had timed out. Then it wouldn't let me reconnect; it kept saying I'd be able to reconnect again at time X - always one minute in the future - but then wouldn't actually do it.

    I tried uninstalling and re-installing on my side, but it didn't help. Haven't tried to uninstall and reinstall on his side because that's going to be difficult for him to do and I'm hoping there's a solution that doesn't require that.

    I can't be the only one with this problem after the upgrade, but at the same time a Google search didn't find anyone with the same issue.

    My version: 15.13.6. Not sure of QS version, installed a few years ago, can't say if upgrades have happened or not.

  • gldoorii
    gldoorii Posts: 2 ✭✭

    Same issue here and all I’m trying to do is connect from my iPad to my desktop on the same network and apparently that’s not considered free personal use.

  • gldoorii
    gldoorii Posts: 2 ✭✭

    I have it installed on my iPad and desktop and it kicks me out with the message that the free version is non-commercial, however all I’m doing is trying to connect from my iPad in my bedroom to my desktop in another room. Same network. What gives?

  • gldoorii
    gldoorii Posts: 2 ✭✭

    A lot of people are complaining about getting kicked off the free version and I’ve yet to see any response anywhere about it

  • RobSonOfLes
    RobSonOfLes Posts: 2 ✭✭

    Same issue - kicked off after 1 minute while trying to help my elderly Dad with his tablet. Has anyone found a good alternative to TV for remote support that supports Android. i.e. with the equivalent of the QuickSupport App for Android?

  • Esther
    Esther Posts: 3,907 Community Manager 🌍

    I still recommend all experiencing the kick outs to check this post and request a reset of the IDs

    In most cases I think it will resolve the limitations.

    Just make sure to submit both IDs (your local and the remote one).

    Community Manager
  • aschamow
    aschamow Posts: 0

    it says i timed out within a minute of connection. did a reinstall and set up, but that didnt help

  • hello im using this to manage my kids pc's but its telling me im using it for business? what do i do?

  • mydadslaptopsucks
    mydadslaptopsucks Posts: 0 Newbie

    Hi everyone,

    I've been using TeamViewer for several years. I only use it for private use to control 2 systems in my house, and my dad's laptop from far. However recently, my experience has changed a lot.

    Nowadays I often immediately get disconnected when trying to connect to my dad's laptop with a "timed out" message, and when attempting to connect again I get a message stating that my license limits my connections and I must wait at least 1 minute before connecting again. But this is happening on my first connection. If the connection does go through, it lasts less than a minute before "timing out" again. Internet connection from both points is fine. It's not a firewall issue either as when I use internal IP to connect to my in-house systems the issue does not occur. Unattended access was previously established on my dad's laptop and my systems so unless something related to this has changed then I don't think that is the issue either.

    What I believe is happening is somehow my account is being interpreted as a free account attempting to be used for commercial purposes when it is not. And looking up solutions for this, it seems that only support can assist with this request.

    At your earliest convenience, please let me know if there is any additional information that I can provide that might assist with this request.

    Thank you very much for your time.

  • TekMrk
    TekMrk Posts: 9 ✭✭

    In July of 2019 I received the "Commercial Use Suspected" message and I filled out the requested "Personal Use Verification" form. Within a couple weeks received an email that my ID was successfully reset.

    Then again at the end of Summer 2020 I went through the same process which was very surprising because I know for a fact that I'm using the product less frequently and on less PCs. But again, I filled out the "Personal Use Verification" form and received an email back sometime later indicating that it my ID was successfully reset.

    However, while I no longer receive the "Commercial Use Suspected" message, ALL of my sessions last for less than 2 minutes and disconnect without any message being given to me. What is even more odd, when I connect from in house PC to PC (on the same network), everything works fine both here at my girlfriend's house and at my home network in another town, BUT if I try to connect to my house from hers or vice versa (over the Internet) then the connections terminate at approximately the one minute mark. Please advise AND please HELP ME and thanks.

  • Bluejanis
    Bluejanis Posts: 5 ✭✭

    I think I had created that Thread. Weird that I cannot access it anymore.

  • Bluejanis
    Bluejanis Posts: 5 ✭✭

    TeamViewer seems to be dead? No bugfix and no support so far.

    Have you guys tried alternatives? I'll try to set up RDP to my home pc, maybe that works more reliable than TV private.