Commercial use - Connection time out



  • Lunneborg
    Lunneborg Posts: 7 ✭✭

    no most of us dont get the msg about comersial use.

    we get a msg "TIMEOUT" after less then 1 min.

    then we cant reconect for about 5 min.

    i use it to connect to my game servers in my baisment.

  • dvsmp3
    dvsmp3 Posts: 1 Newbie

    Yeah I get this as well. Tried the reset management thing but it did nothing. Tried reinstalling TV but it did nothing.

    Has there actually been a solution to this?

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭


    I have used teamviewer for some time and have been happy about it. But yesterday i got disconnected?

    never happening before. message was this was a free session tried again same thing.

    is this somet5hing yesterday technical problem?

  • I'm not getting the msg about commerical use Just a timeout after less than a minute.

    It takes forever to reconnect then. If I try after 3 minutes program complains. I've even waited 10 minutes.

    Even if I restart Teamviewer it still complains.

    Been using Teamviewer for ages but guess it is time to look for a replacement.

    What I liked about Teamviewer was that my family or friends didn't have to install the

    whole package. Just TeamviewerQS. Start it. Give me the password. I give them help.

    and then we are down.

    Oh well! Am really sure Teamviewer wants ALL of us to start paying even though we use

    for personal connections to our own or family machines.

    Yet another great program going down the drain! :-(


  • Lith
    Lith Posts: 16 ✭✭

    This is exacly the thing. It has nothing to do with comercial use.

    Its a bug that creates a timeout and the teamviewer company ignores it, since we arent paying customers with free version.

    They still havent adressed it or answered any questions about it, just seems to pretend its raining.

    Have used TV for several years connecting my own 2 computers mostly and helping a few friends. Awesome app when it worked.

    Ill give it a few more days, then im uninstalling and finding something else that works

  • mbacklund
    mbacklund Posts: 9 ✭✭

    I repeat, this has NOTHING to do with the message about commercial use.

  • Artzox
    Artzox Posts: 1 Newbie


    I have not used teamviewer for quite a while.

    Today I needed to help my dad with something and I get disconnected after 1-2 minutes of use after which I cannot reconnect for more than 5 minutes and then I get disconnected again.

    I get a message that I have exceeded the connection time due to my license.

    I am using this for personal use so it doesn't make sense. Previously I have connected for more than 30 min when I needed to help him or other relatives.

    I tried connecting to my dad from a different PC and no such issues.

    What is happening?

  • Shlomiz111
    Shlomiz111 Posts: 0 Newbie

    I'm Having the same problem..

  • Shnitel
    Shnitel Posts: 1 Newbie

    Hello ! From yesterday I have a problem with the Connection Timeout. It seems that it detected a commercial use, but the only thing that I'm doing is to help some friends. You can check all my connections if there is a problem.

  • motylrtb
    motylrtb Posts: 0 Newbie


    I have been using your free remote support solution for many years, it allows me to teach two generations ... My old father is not very good at computer work, teamviewer is brilliant, he gives me the ability to help quickly. It is the same with my sons ... any problem can be solved quickly even when I'm away from home. I have always been very pleased with your service !! even though I am not a paying customer, I have always recommended your product.

    Unfortunately, I have had a problem for several days ... the application disconnects me after a while and a message appears that I use it for commercial use ... I assure you that I only use it in the circle of my family and colleagues.

    Please let me know if something can be done about it.

    I will be very grateful.

  • marditi
    marditi Posts: 0

    *Most of the times*, I get disconnected between my two home computers running the same Windows10 and free version of TeamViewer *after a few seconds only*, with a message of the kind: "Time limit exceeded, please re-try in a while" (my version is in French). Sometimes, it can work for an hour or more without disconnection ! Same version, same computers... Remote control from an Android app does NOT get disconnect! This problem never occurred, for years, until a few weeks ago; I guess it could be related to a bug in a recent upgrade. Is this possible?

    Many thanks for your help and reply.

  • rodnip
    rodnip Posts: 1 Newbie

    I m using that program for my private thing, and aslo I m connecting with other laptop to help my family members .

  • Langen123
    Langen123 Posts: 0 Newbie

    It is completly useless. Today 1 (one) minute till account was blocked??? Comercial use all right!!

    What is it all about?

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    To does who have problem to unistall Team Viewer and other software down load revo uninstal make sure you choose option advanced. when ready select all you see the next the select all and delete when done reboot and it have been cleaned

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    To does who have problem to unistall Team Viewer and other software down load revo uninstal make sure you choose option advanced. when ready select all you see the next the select all and delete when done reboot and it have been cleaned

  • Bent_Jensen
    Bent_Jensen Posts: 5 ✭✭

    But doing the above post. still i have problem to use Team Viewer as of sunday first time in years never experienced that before maybe technical issue at Team Viewer else please make sure i can use personal again I USE IT ONLY FOR PERSONAL REASON

  • ttt7
    ttt7 Posts: 0

    Hello, why do I have restrictions on using the program???I use only for personal purposes, these are my daughter's,wife's,mom's home PCs, android and laptop, please help solve this problem???sorry for the English,I use a translator.

  • Adam03
    Adam03 Posts: 0 Newbie

    The problem is same for me...and they don't do anything...

  • TeamNoViewer
    TeamNoViewer Posts: 0 Newbie

    This is really annoying. Does anyone know if it is possible to use an older version of TeamViewer to get rid of the connection timeout?

  • paulenigal
    paulenigal Posts: 2 ✭✭
    edited March 2021


    My mother i s blind almost and she need my help sometimes with her cellphone and on her computer.

    We ask for admitting teamviewerconnectione between our units.

    [personal information removed]

    Hope will be fine for you.


    Erik Salomonsson, Arlöv Sweden

  • Lunneborg
    Lunneborg Posts: 7 ✭✭

    we are now some users that use tv free.

    we get a timeout after 1 min and cant conect again for about 5 min.

    for myself i use this to manage some gameservers for my self and my kids.

    i have the servers in my basement and they dont have any monitor, keyboard or mouse, if i need to do anything on them i have to make a hard stop and get the server up to my tv and conect it there with a keyboard and a mouse and make the changes and then get it back down.

    i have 2 other friends that connect to same computer to help me admin the servers.

    i have NOT get any warning about comercial use or any thing.

    this start with the upgrade to 15.15.5 version of tv.

    can you please give a ide about what i have to do?

    and again this is not a msg about comercial use.

  • Eugenius1
    Eugenius1 Posts: 1 Newbie


    from this morning I can not connect remotely to my computer that is in another location.

    I open the program and after 30 seconds it disconnects me with the message

    Your tem viewer session has timed out and will be closed. After I try to reconnect, i got message the connection

    is blocked..... and have to wait saome minutes. Im using a teamviewer free version. It is using for personal use

  • nahumb
    nahumb Posts: 1 Newbie


    Recently upgraded to latest version 15.15.5.

    Ever since, sessions from my laptop to my desktop (at home) keeps disconnecting every about 5min with a timeout message.

    Time settings set on both sides to either never or 3h, but disconnections are still happening.

    Please advise.



  • Burtwaw
    Burtwaw Posts: 1 Newbie

    Hi Everyone,

    I'm using TV for 5 or more years. now I've ver (the newes one) for personal use (free). Since couple of days I have a "Session timeout" box after just about 30 seconds. I checked whether I've been blocked because of "using TV for commercial purposes", but not. I have 7 family member computers I'm connecting with, and with all I experience the same issue. I didn't find any posts or answers to this problem so maybe here I get some :)

    Thanks in advance


  • nahumb
    nahumb Posts: 1 Newbie

    This post was merged into the "TeamViewer thinks I'm using the software commercially" thread.

    1. I have not received any such notice/notification.
    2. I always did and still use TV only for connecting remotely to my home desktop when out of home.

    Thank you.

  • mjanek20
    mjanek20 Posts: 1 Newbie

    I've always been using TeamViewer to help my parents with their PC. It became even more important now during pandemic as we don't see each other in person. The last update of TeamViewer changed something is regard to free sessions detection and I no longer can help my parents as the session immediately shuts down when I open the browser. Is this a desired behavior?

  • mbacklund
    mbacklund Posts: 9 ✭✭

    FFS! On my phone it says "commercial use detected" and on PC it says connection timed out. With either one of them, connection times out after 59 seconds and then it blocks further connections for a while.

    I sent the reset documentation and I got a response that it has been reset, BUT NOTHING HAS BEEN DONE. STILL THE SAME!


  • KanczlerTomi
    KanczlerTomi Posts: 1 Newbie


    I'm an engineering student of Budapest Technology and Economics University and I use TeamViewer for my thesis work. I connect to a PC at one of the departments of the Uni. Unfortunately, TeamViewer doesn't allow further use of my free license. Can you help me?


  • Whenever I try to use my teamviewer license it kicks me out after 3 minutes with a message that commercial use is detected.

    I have a free license for my personal computer that I access from my phone when required. It happens a few if any times a month. Why does it suddenly say I use it commercially and shut down the connection? How do I fix this?

    I don't find any way to open a ticket towards support with this issue.

  • My wife and I are free Team Viewer users. She doesn't remember her password, and we've tried the forgot password process through the management consul. We can get as far as the message displaying that the password request has been sent, but she is not receiving the password reset emails in her inbox. I've checked to see if possibly the password email got sent to another folder, and that wasn't the case. I know the email works as she received email messages both before and after I had submitted the request. Her computer is connected to the internet. We have the Windows 10 operating system. Any ideas on how to reset the Team Viewer password, and how to get the password reset email to be sent to her inbox. It's entirely possible we may just have to try to create a new account, and that is why she isn't receiving the emails. She said she did have an account. We may try that angle as well. Thanks in advance for any assistance you may be able to provide.