Commercial use - Connection time out



  • soter947
    soter947 Posts: 0 ‚ú≠
    edited March 2021

    Dear Teamviewer

    I am a member of yours as SOTER947 and again when I log in it tells me that my session has expired and does not allow me to connect with my friend in private mode and not for COMMERCIAL USE. in the past I have already had this problem and you have kindly solved it. I ask you to verify precisely that my connection is not CONTINUOUS OR DAILY OVER TIME and is indeed private and not COMMERCIAL. Thanks in advance for your intervention to resolve the problem and best regards

  • soter947
    soter947 Posts: 0 ‚ú≠

    Dear Teamviewer

    I am a member of yours as SOTER947 and again when I log in it tells me that my session has expired and does not allow me to connect with my friend in private mode and not for COMMERCIAL USE. in the past I have already had this problem and you have kindly solved it. I ask you to verify precisely that my connection is not CONTINUOUS OR DAILY OVER TIME and is indeed private and not COMMERCIAL. Thanks in advance for your intervention to resolve the problem and best regards

  • Jmauperin
    Jmauperin Posts: 0 ‚ú≠

    Hi everyone,

    I'm using Teamviewer only for family service but suddenly I'm detected as a Business utilisation. Which it is not.

    How can I solve this ?

  • martinu
    martinu Posts: 2 ✭✭

    I wish I knew what I could do to prevent my PC support for my parents being detected as commercial usage. I've filled in several declarations over the past few years after getting more informative "Commercial usage detected" messages. This time I get kicked off after about 1 minute, then told that I'm blocked until (present time)+2 mins, but when I try after that time, I get the same message with a new time - and so on until I eventually get in for 1 minute.

    TV used to be an excellent product, but the commercial-usage algorithm is generating far too many false-positive detections.

    I haven't a clue what I'm doing "wrong" which falsely gets me accused of commercial access. Each time I fill in a declaration I get a standard response and service is restored (eventually) but they never reply to my question "why is this still happening".

  • nnanna
    nnanna Posts: 0
    edited March 2021

    I have a problem because it constantly throws me out when connected. I am using a learning app. tell me how to fix it?

  • Using a free account for private use supporting 1 computer. Both computers are apple Macs.

    Connections are timing out after only a short time, for example just connected and tried to change sound preference on remote, selected setting but connection timed out before I could even select sound.

  • BB63876
    BB63876 Posts: 2 ✭✭

    FWIW I went through the reset process (the suggested fix in this thread) despite NOT getting a 'commercial use detected' prompt, and the problem persists.

    Resetting ID(s) did NOT resolve the issue for me.

  • Jeffbx
    Jeffbx Posts: 1 ‚ú≠

    Ugh same - I've been using TeamViewer for years since I'm the designated tech support for my family. I filled out the "I promise I'm not using this for commercial use" waiver and things were fine for about 18 months, but now I'm getting kicked out after about 1 minute of connection time. Do I have to fill out the form again? Has anyone had success with doing that?

  • Ski
    Ski Posts: 2 ✭✭

    Good Day

    Hope you all are well

    I always used my TeamViewer to connect to my personal laptop at home and All the sudden

    its telling me the following.

    Commercial Use

    Commercial Use Detected

    This software seems to be used in commercial environments. Please that the the free version may only be used for personal use.

    Please help what stands me to do to fix this.

  • Chappy6975
    Chappy6975 Posts: 0 ‚ú≠

    Well just got a confirmation that my ID was reset, It didn't resolve the problem. I will try to submit one for my 90 year old father in-law which i don't know if that is possible to submit for second party .

  • Alcove
    Alcove Posts: 17 ✭✭

    After some years (overall), for the past two weeks, I have been unable to connect using TeamViewer.

    When I do so, I get this message after just 30s of staying connected.

    "Your TeamViewer session has timed out and will be closed."

    "Connection blocked after timeout.

    Your license limits the maximum duration to a partner, immediate reconnects are blocked. Please try later of upgrade your license.

    Connections to this partner will be blocked until XX:XX."

    This is not what I am understanding.

    • These are free licenses for personal use. All computers this is installed on are on personal systems at personal residences.
    • All the GUIs say "free license (non-commercial use only)."
    • The computer I access the most is my second system next to me, where I have no room on my desk for two keyboards and mice. I been using TV on this system daily for ages, until two weeks ago.
    • The program (and my user account) is installed on three children computers in the next town, accessed when needed.
    • The program (and account) is installed on mother's system in another state, accessed when needed.
    • All programs have been updated to recent version.

    I am the main one to connect into my second system, or others when needed. No one else connects to me or one another. (I am the family tech). I have also tried connecting into this main system of mine from my secondary, same failure.

    I have tried to find a way to email customer support, but their "contact us" and their "submit a ticket" options keep taking me back to user forums and community stuff. Places where non-employees of the company are. So, am I am posting. Most suggesstions I have seen were un/reinstalling but not worked, and to submit a ticket which as I stated, is fruitless.

    Everything I have is showing I am using all this for personal reasons, but the program thinks I have some licensing issue going on.

    Does anyone have a solution on what to be done to solve this?

    Thank you kindly.

  • Chappy6975
    Chappy6975 Posts: 0 ‚ú≠

    It didn't work for me. Received a conformation email that it had been reset ,It did not resolve issue. I have submitted a reset for my 90 year old father in-law, but have my doubts that it will resolve issue :( good luck with yours

  • cobrajet
    cobrajet Posts: 1 ‚ú≠

    I have been successfully using the non commercial version of teamviewer to connect from my home PC to my friends home PC for some time now. Starting this morning, I successfully connected but after about 1 minute the connection was dropped. I cannot remember the exact failure message I got, but I have tried several more times and after entering my partners password, I get connected (as usual) but then disconnected, just like before. Said something about "immediate reconnects not allowed will reset at 930am" . So, I waited till 931 am and tried again and the failure repeated. My partner is also a non commercial user.

  • mgavin1027
    mgavin1027 Posts: 1 ‚ú≠

    My free version of Teamviewer times out after a minute , how do I fix this ?

  • scotthep
    scotthep Posts: 5 ✭✭

    Me too!! This has been happening for days. Anytime I try to connect from either computer in the house. Using for a file transfer 90% of the time. HELP, please.

  • Chappy6975
    Chappy6975 Posts: 0 ‚ú≠
  • scotthep
    scotthep Posts: 5 ✭✭

    I have same problem between computers within my house - totally non commercial use. Just file transfer / backup. Is this a bug or a blocking of free personal use? Been trying for a couple of days now.

  • LeeInFlorida
    LeeInFlorida Posts: 0 ‚ú≠

    Same here. Just using for other PCs in my own home.

  • Chris_Schopman
    Chris_Schopman Posts: 0 ‚ú≠

    Same here. Connection terminated after a few minutes. "Your license limits the connection time". Reconnecting only after waiting and then the same happens again.

  • mikenkarie
    mikenkarie Posts: 2 ✭✭
    edited March 2021

    Super frustrated with your software. Randomly get flagged for what? I have only one desktop and an android device with Teamviewer, not currently employed due to Covid... was at a job interview this morning and needed my resume, tried to remote in and get blocked for Comercial use??? Since when and for what?? I have been using Teamviewer for 10 years... then I get back to my computer and you wont even let me log in for this stupid reset web page you randomly came up with, then you wont let me reset my password saying I need to check the box which doesn't show up providing security that, I am who I am, even though at the bottom corner of the webpage it shows protected by Captcha (meaning nothing needs to be done and is exactly why there was no "I'm not a robot check box"), then you make my Re-trust my device... the only computer I have.. like ten times and still tells me it's not trusted... then you tell me too many failed login attempts and I am locked for X amount of time.. when all I have done is tried my original password twice and clicked the reset password link.. using latest Chrome.. not using incognito.. nothing has changed.. still got plenty of cookies from Teamviewer some of which have been sitting there for years... have had the same password for most of the ten years I have been using the product... Over an hour now trying to figure out how to fix this which is horrible evidence of someone playing god and clicking stupid buttons on your side for what? all in the hopes of getting $300 a year from me for one desktop computer? You are kidding right?? No support other than community forums??

    Super super frustrated.. will be uninstalling.. honestly right now.. having been in IT for 30 years I cannot wait to find an employer using Teamviewer so that I can recommend against it be placed on my yearly budget.. simply because all of this spells poor administration and why would any employer want to potentially go through this with their admins who likely only remote into something for emergencies, only to find out someone at your company has failed big time and we would be dead in the water.. DONE

    Just in case anyone also needs this: [removed per community guidelines]

  • Chappy6975
    Chappy6975 Posts: 0 ‚ú≠

    Thank you so much for that advice, I installed the app on a spare laptop and was able to connect and stay connected to my 90 year old's father in-laws pc and resolve an issue he had :)

  • bob_rene_1944
    bob_rene_1944 Posts: 1 ‚ú≠

    My account is ranged as commircial. How to reset

  • tshing02
    tshing02 Posts: 1

    Was working on another computer inside the LAN and got a disconnect and time to wait till I could reconnect. This is the first time this has happened. I was working with a RIP software installed on that system to get a print ready. So did the servers think this was commercial use? Or has something changed and you cant do that now?

  • Brandoaz
    Brandoaz Posts: 12 ✭✭
    edited March 2021

    So i went through the process of resetting my ID as i though that was the issue reset, which went fine and i received the email that i had been unblocked .

    i connect to a number of family members PC to manage.

    i am able to connect to all of them except, one, my Mothers, where in i am still timed out after less than a minute. She never has anything but an incoming connection from me and again this is completely personal i do not use teamviewer in any commercial way.

    So i thought perhaps they have mistakenly identified her ID as commercial use so i started the process as i was told to resubmit her ID, the issue is, when i log in i am told the "Your request has already been submitted and is pending further review. Thank you for your patience as we process your request."

    i cannot add or indicate her user ID and she is far from capable of doing this herself from her computer , especially since i cannot log in to help her.

    Any suggestions?

  • MHancock
    MHancock Posts: 1 ‚ú≠

    I am on an All Mac TeamViewer mini-network and have recently updated my computers to Mac OS Big Sur. Teamviewer starts up, logs in fine, but when I access a remote computer through TeamViewer, it only allows me to be logged into that computer for about 30 seconds (see attachment), which is completely useless for me to transfer or access anything. I don't use it often, but I need it to work when I do. I have made sure all versions of TeamViewer are up to date and the same version. Same goes for the Mac computers.

    TeamViewer worked just fine before I upgraded to Big Sur. Is this a Mac OS issue or TeamViewer issue?

  • Chappy6975
    Chappy6975 Posts: 0 ‚ú≠

    Install the remote app from Microsoft store, it probable is a temporary fix but it works for now. You can sign into the app and it retains partner ID's

  • Alcove
    Alcove Posts: 17 ✭✭

    So, someone sent me a link to a reactivation page, but it wants personal info and a PDF to be signed and sent back? I am not going to do that. I am not given messages that I am using a "commercial" program. I have read for days of people doing this and still not working. I do not have a working printer or scanner to even do this if I wanted to. This is too much effort just to make this program work again. Not worth the time and stress. I am just a freebie user and not looking into making complicated things worse.

  • Chappy6975
    Chappy6975 Posts: 0 ‚ú≠

    You don't need a printer or a scanner, the pdf just gets downloaded to your download folder and you direct the next step to that folder. But you are correct it probable won't resolve the problem. Install the app from Microsoft store and sign in , it seems to work for now .

  • BillGray
    BillGray Posts: 2 ✭✭
    edited March 2021

    In my home my wife and daughter have a Windows 7 computer and a Windows 10 computer. I go online with them from my Windows 7 system to help when they need it via TeamViewer.  For a long time I had no problem individually connecting with each system. But in the last few days, when I connect with my wife's Win 10 system, it connects but in about 30 seconds disconnects. When I try to reconnect I get this message:

    ~ ~ ~ ~ ~ ~ ~ ~ ~

    Connection blocked after timeout.

    Your license limits the maximum session duration to a partner, immediate reconnects are blocked.

    Please try later or upgrade your license.

    Connection to this partner will be blocked until

    ~ ~ ~ ~ ~ ~ ~ ~ ~

    Is TeamViewer having a problem with Win 10 systems - is the problem with my wife's Win 10 system - or am I being blocked from using TeamViewer with two computers? I will really appreciate your help. Bill Gray, TeamViewer ID: **Please do not post TeamViewer IDs**

    Thank you.

  • Jim001
    Jim001 Posts: 1 ‚ú≠

    After several years of helping maintain my 92yo mother-in-law's older Compaq laptop (Windows 10), about a week ago it started timing out after maybe 2 minutes. In the midst of the Corona virus isolation, we've been using TeamViewer to help her order her groceries online. It seems to be the only computer on my list of family members that this is happening to.