teamviewer.com link icon
or
Ask The Community

QS Add-On Huawei - Support for Android 7?

neo3000
neo3000 Posts: 2

After I updated my Huawei P9 Lite to Android 7, the full remote control is no longer possible ("This devices cannot controlled due to firmware limitations").

Is there anything I can do about it? Does anyone know if there is an update to the Huawei Add-On planned to support full remote control again?

Greetings,

Neo3000

 

Tagged:

Best Answer

Answers

  • Does the TeamViewer team have an expected resolution date? How can it be that QS don't support remote control on Android7 devices?

  • MTheis
    MTheis Posts: 2
    We are waiting, too 70+ devices
  • Our company that are currently using Teamviewer has lost our remote capabilites as well to  80+ units of this phone type due to this update.

    This needs to be amended/fixed pretty soon for our Service Desk that are using this service.

  • I encountered the same problem with 60 devices Huawei P9 Lite and the Add ON please can someone have news about the update of the Add-on?
    the last AddOn's update was 06/10/2016

    Thanks

    Fabio

  • We had no issues with Android 6 and Huawei P9 but we introduced some new Android 7 P10 devices and it doesn't work anymore, since the app has received no update  from 2016 I fear that theses issues will never be fixed, what a shame.

    The app is deployed trough our MDM solution so we did not notice this directly.

     

    I hope we'll get an answer soon.

  • How is this possible ??   This problem is present at least since April, that's at least four months without a solution, and that includes users, like us, paying for this service !!!

    Can you at least give us a schedule for a Nougat compatible version ??

    Regards,

    Manuel

  • The latest update from today solved the issue on our Huawei P9 lite with Android 7. Thx Teamviewer finally!

  • Not working with p8 lite 2017.   ( addon huawei (b) )

  • Oops , hello.

  • Hi Julia,

    I installed the Huawei add-on, but it did not fix my Huawei Nexus 6p.  =(   I noticed in the Google Play Store reviews, that someone else mentioned it didn't work for their Nexus device either.  Are there any plans to help resolve this for all Huawei devices (including the Nexus line)?

    Thank you

  • SvenVB
    SvenVB Posts: 1

    Same issue here with a huawei running Android 7, this gives problems to remote support our company owned and employee owned Huawei devices.


  • Hello Julia,

    I have two Huawei devices, "Honor Note 8" and "HUAWEI MediaPad T3 10", both are of Android 7, and both have same problem.   Today when I "Connect" in  "computer and contacts" in "https://login.teamviewer.com.....", everything seems OK, except the remote Android device screen was not shown, see below picture. 

    Check the log file in Android device,  found error message "ModuleScreen start RcMethodAddonV2 faerror message in device log fileiled"

    error in device log file

    remote control not work: remote screen not shownremote control not work: remote screen not shown

    Any ideas? 

     

     

    @Julia wrote:

    Hi MTHeis,

    That's true - we published a fix for the Huawei devices.

    I hope you can now enjoy the QS app!

    Cheers


     

  • southadam
    southadam Posts: 1
    Where is the fix? I still cannot connect to Huawei Nova 2i. We have been using the paid version since version 11.
  • is there a fix in the making for Android 8?

    I would like to remote control my Nexus p6 but it does not work

  • Scotty
    Scotty Posts: 492 Staff member 🤠

    Hi @MyAnime

    This issue is because the website has anti-screen capture script embedded.

    Long story short, TeamViewer captures the screen in order for you to see it on the remote computer. The website does not want you to be able to capture the screen as you could pirate their manga.

    This issue also occurs with many Bank pages and is a normal and intended effect of their website and is not a bug in TeamViewer.

    Sorry for the hassle.

    -Scotty

    Senior Moderator
    Did my reply answer your question? Why not accept it as a solution to help others?
  • 谢谢
  • Hi Julia,

    I have a Huawei MediaPad T3 10 with Android 7.

    I installed TeamViewer QuickSupport 14.2.166 and QuickSupport Add-on Huawei 2 but i'm still not able to controll the remote desktop. 

    I'm able to connect to remote device and administer app, Wi-fi and view CPU and memory usage or make file transfer, bat i'm not able to control desktop.

    Please can you help?

Sign In or Register to comment.