teamviewer.com link icon
or
Ask The Community

How to disable host from sending audio to connecting party?

When I'm hosting, I don't want the connecting party to hear any audio (music player for example). But when the host disables the 'Play computer souds and music', the connecting party can still hear my music playing.

The connecting party can disable this option to not receive audio, but the host is still broadcasting the audio.

But I can't get it to work to disable the host from sending audio to the connecting party. I find this very weird.

Comments

Sign In or Register to comment.