teamviewer.com link icon
or
Ask The Community

Commercial use - Connection time out

18788909293337

Comments

  • Hi,

    i cant no longer use teamviewer since 2 days. Teamviewer is telling me that i used the software for business purposes, in spite of exclusive private uses.

    Can you help me please to get my teamviewer back ?

    thx ! :)

  • Hi,

    +1

    Exactly the same issue.

    @support team : could you please review the algorithm to determine personal and professional usage ? :) Many of us are advanced IT guys... so our usage could look like professional usage, but it isn't :s making it very frustrating, and pushing us on alternative solutions :(

    Thanks,

  • Well it seems us lowly peasants are not permitted to use TV any longer. I was away on holiday and attempted to log into my pc at home to play a game as i have done for a long time and was met with  the much hated "PAY US" window....

    All my PC's are linked to my account and i only ever connect to them but alas this didnt stop TV killing all my pc's

    Ok fine i sent off the request to reset and well.... nothing... it has been over 6 weeks and still no reply nothing. i am ultimately disappointed in the companies handling of it's userbase. if you want to cull free users then say so and move on. I have forthwith discontinued using TV at my business of which we do pay for it. It's stinks of underhanded money grab to me.

    Letting everyone know that i doubt it's going to get any better and we should look for alternatives that have a little more professionalism

  • I've been using TeamViewer for a long time for personal purposes.

    Two weeks ago I tried to make a call with a friend of mine in Dubai (I'm from Spain) and we had several cuts because connectivity there is horrible.

    In the UAE the external connections are very often restricted, so we tried, we tried and finally we could talk for some minutes but after that, I started getting a message that TeamViewer detected a commercial usage and it lets me use it for 1 minute and it stops.

    I'm using it to talk to friends I have all around the world, never used for commercial purposes.

    Who can help me to fix this problem, please?.

  • pv7721
    pv7721 Posts: 139 ✭✭

    What we don't know, and we can only guess (but it looks very much like this is the situation), this is not a bug, but a feature (i.e. they want, for an unknown reason (at least to us), to convert free users to an expensive license). If this is the case, then there is nothing much to hope for.

  • tonaz
    tonaz Posts: 14

    totally agree.

    it is a subtle try to convert users.

    switching to **Third Party Product** or **Third Party Product**.

    bye bye TV

     

  • Akala
    Akala Posts: 9

    I finally got an email to say they've set my back to free - but that was before I found out I have to list all the IDs I use and connect to, so we'll see how I go on Saturday when I try to connect to my Mother overseas. I'm not very hopeful :(

  • pv7721
    pv7721 Posts: 139 ✭✭

    @Akala : I did receive the email as well, but as soon as I connected to another ID of mine, boom. The warning came again. I resubmitted the forms for all the IDs...

  • Good Morning
    I've been using Teamviewer for years and I've always done well.
    I always use it in the same way, to make remote connections within my home's intranet, or to connect home from the outside, either with the iPhone, with the iPad or with the work computer.

    Since a few days ago, he says he has detected a commercial use, and disconnects me.

    How can this topic be reviewed?

    Thank you

  • JackHK
    JackHK Posts: 86
    That's very sad! ! I have similar situation and I've submitted the form since early Jan. I rec'd an email from TV saying my account will reset but in fact nothing changed with the "commercial use suspected" pump up. No hope!
  • Akala
    Akala Posts: 9

    Did you try it? I tried mine for about 15 minutes today, it still gave the commercial warning at the beginning but it didn't kick me out and at the end it said free. I'll give it a proper test over the weekend with a different computer, we'll see if that makes it fall over

  • Natascha
    Natascha Posts: 1,526 Senior Moderator
    Answer ✓

    Hi @mafede,

    Thank you for your post. 

    TeamViewer is free for personal use

    If you connect to a work PC, this is considered as commercial use.

    In this case, please contact our Sales Team to find a suitable solution for you. 

    If you have any further questions, do not hesitate to contact us again. 

    Have a great day and all the best,
    Natascha

    German Community moderator 💙 Moderatorin der deutschsprachigen Community

  • Thanks for your quick response.

    But I understand that if the connection is from the work PC to the home PC, clearly the use that is given to the Teamviewer is personal, something else would be if the connection were from the PC at home to the work.

    I would appreciate being able to maintain the service as I have had to date.

    regards

  • Hello,

    I'm using TV since a couple of year. Unfortunatly since a few week my connection stay open only 1 minute. 

    I understand that is happening because TV think it's a profesionnal use. 

    I made an email for explanation and I received an answer telling me that my ID was reset to free. But since this email nothing changed. 

    Do i have to change something? or wait more than 4 days? 

    Thanks

  • Hi

    it's my first time.

    I'm a personal user with 2 pc (the first to control  the second one). How to send a message to support to continue in the use of teamviewer that in this moment is suspende because I'm considered commercial user?

    thanks and regards

     

    morogroup

  • stevep
    stevep Posts: 18 ✭✭
    Are you sure nothing has changed? When I was notified, after a month, that my personal use status was restored, a nag screen still popped up saying I was suspected of commercial use. I didn't bother to go past that point for quite a while, but when I did, I found my usage had in fact been restored. The nasty nag screen still appears, but all is still working fine.
  • Yes i have been trying every couple days since and sometimes i will get 1-2 minutes some times will not even connect. still no email from them about the reset i sent in december

  • JackHK
    JackHK Posts: 86
    I tried and I was disconnected in 1-2 minutes time... that's so sad!
  • Thank you your reply. But I just use Teamviewer to transfer the files beetween my computers. There is no payment in my activities. What do I need to dp to prevent this case happening again? I can't complete my work beacuse of problem. 

     

  • If you're just using TV to transfer files, it would be easier to use cloud services.  Google has one, it's called Drive.  You can configure it so that you use file manager to drop into a folder, and in less than a few minutes it appears in the corresponding folder of your destination computer.  I am confident it works with MAC, too.

    When I need to share files with linux devices (including Raspberry Pi), I use a network attached storage (NAS)  Most newer routers will allow you to attach an external USB drive to it and the combination acts as an NAS.  This latter is faster than cloud based services and can be used on to share files on all OS's.

  • Teamviewer is not responding. So I have to uninstall it? This is useless. I would have liked an answer before changing the product.

  • pv7721
    pv7721 Posts: 139 ✭✭

    AFAIK, the file transfer speed was drastically limited for free users.

  • Incorrect choice of commercial use during installation, resulting in a trial period. How to restore the personal free version.

  • I have no problem with speed.

    "Teamviever group" is not responding about my problem (Commercial use, but it' a private use)

  • pv7721
    pv7721 Posts: 139 ✭✭

    @AriannaMicrochi : no one from TV will respond in this thread, you'll need to look at the 1st page, there's a link to a form you'll need to fill and wait for an eventual answer... 

  • Yes, I have filled out the form. I'm waiting for an answer.

    But if it must happen often, I'll change product.

  • I'm wainting for a solution

    Thank's

  • hello my personnal account is locked because the system think that i am professional but i am not a professional i just use it to help my familly and friends a few times . 

    i would like to unclock my account. 

    best regards

  • Hi 

    I have the same problem.

  • Natascha
    Natascha Posts: 1,526 Senior Moderator
    Answer ✓

    Hi @mafede,

    Thank you for your reply. 

    As long as one of the devices is in a commercial environment, it is defined as commercial use. 

    You can try and fill out the form to request the unlocking of your ID:
    Why do I see 'Commercial use suspected' / 'Commercial use detected'

    Better to not use the devices in the company environment... Maybe you can connect from your mobile to your home PC - in the cellular network.

    Hope this could help. Wish you a great day. 

    All the best,
    Natascha

    German Community moderator 💙 Moderatorin der deutschsprachigen Community