link icon
Ask The Community

Do you want to enjoy the new TeamViewer user interface for Windows?

Download the new version and let us know what you think about it! 👉 Please click here 👈

macOS Mojave : The license code in the 'Teamviewer.ini' configuration file is not a valid Enterprise

Screenshot 2019-06-03 at 2.04.00 PM.png

Appreciated if you could guide me how to solve this issue. The application unable to connect due to the above errors.


  • Ying_Q
    Ying_Q Posts: 1,318 Moderator

    Hi @azrull 

    Thank you for your post.

    Can you kindly check the version of TeamViewer you are using please.

    If possible, kindly download and install TeamViewer for remote connection please.

    For further assistance, feel free to contact TeamViewer.



    Community Moderator/中文社区管理员
    Have you already tried out the new TeamViewer user interface? Do you want to give feedback?
    GREAT - Go Ahead!
    您是否已经使用了新的 TeamViewer 用户界面? 有反馈建议吗?
    太好了! - 欢迎!
  • nicovs_be
    nicovs_be Posts: 3

    I have the same issue. v 14.3.4730 (Jun 5th)

    I tried reinstalling, doesn't help

    On the Sign In ab in the app, i can't press Sign-In, it's greyed out




  • recoiller
    recoiller Posts: 3

    Same here. Installed latest version, deleted preferences. no matter what I try, I will get those popups. No idea how this happened. Seems that a lot of people have this issue. The ini-error is weird since the Mac doesn't use ini-files.

  • recoiller
    recoiller Posts: 3

    same here!

  • nicovs_be
    nicovs_be Posts: 3

    I got it fixed by changing the proxy settings to using "No Proxy" instead of the recommended settings.

    (Preferences => General => Proxy Settings.


    Hope it helps!


  • recoiller
    recoiller Posts: 3

    Fixed it for me too. It was set to 'browser proxy" and I put it on "no proxy". Issue solved, you are the best!

  • nicovs_be
    nicovs_be Posts: 3

    Popped up again this morning... Well...with popped up, i really mean lots of pop ups :-D



    Changing the proxy settings in Configure Network fixed it again. 

    I wonder for how long.