Commercial use - Connection time out



  • Damian777
    Damian777 Posts: 3

    Is there a form that I should fill out? Can you send me a link ?


  • sornord
    sornord Posts: 16

    I retired seven years ago so not using it now, nor ever used it commercially.  On rare occasions I remote to my home network while traveling or from an MD's waiting room.  Nearly all my use is room to room at home between my tablet and one of a few PCs around the house.  Got the commercial access **bleep** doing just that tonight. 

  • ed111
    ed111 Posts: 2

    ADDITIONALLY .. some have used different computers to there might be thinking that the software is being "confused".. by different systems

    Well I only use ONE laptop to access ONE desktop at home.. yes from 2 locations but..

    **bleep** .. thats what it is supposed to do..

    fix it


  • pv7721
    pv7721 Posts: 151 ✭✭

    @ed111 : I guess that they would have had it fixed by now, if they had wanted. Obviously, this is not what's intended. 

  • it_gramma
    it_gramma Posts: 2

    Same here. I was attempting to assist my 82 year old aunt, with her email issue, received the commercial use detected message, and was promptly disconnected.  Unable to direct her over the phone, I ended the conversation and just to test, I attempted to connect to my husband's laptop.  I received a message prompting me to subscribe to paid version and was promply disconnected from his computer as well.

    I have used the free version of TV since 2014 and have not, to my knowledge, violated the agreement term for the free version. I have not been notified by email of any changes to the terms of the free for personal use agreement. And, if our free use is using up to many resources, I have not received notification of a discontinuation of the free for personal use version so that I can make other arrangements. I am unwilling to bill my family members for the price of the single user commercial version and there is no pricing for a personal/family use version even offered. 

    I have submitted Feedback and a ticket requesting reinstatement of my access via my free use license.  However, after reading this discussion board, it seems that my time is better spent looking at other alternatives if I am to continue to assist family members that are scattered across the country.

  • Glassdub
    Glassdub Posts: 79 ✭✭
    edited March 2021

    This is the last straw, I moved to **bleep** this company I hope they fold.

  • NHarvey
    NHarvey Posts: 1

    I'm also having this problem. Very strange because there's been no changes to my account. I use Teamviewer on 2 PCs (same network) and my Synology NAS. 

  • Looks like I am not the only one who is suddenly experiencing this problem. Went to connect to my personal desktop today and got the commercial use message, was not sure if it was because I was using my work laptop to connect to the personal desktop, so tried with a personal laptop, same error. 

    Here's hoping it gets fixed soon, in the meantime I will be looking at alternative options.

  • Glassdub
    Glassdub Posts: 79 ✭✭

    "fix it"? They won't, its best to just move onto other options this company is worthless.

  • sornord
    sornord Posts: 16

    I get it that using TV to manage servers is considered commercial use.  In my situation, however (as I said the last time I got all these commercial use pop-ups) I have a DVR or high-end audio-equipped computer attached to every TV in the house.  TV is on each for troubleshooting and file transfers (media files mostly).  There are media servers on these computers that allow media recorded on one DVR to be viewed on another in the house (or if that doesn't work, the AV file is simply transferred to wherever needed for playback.)

    Have NEVER used TV in a commercial context, and was already unlocked a year or two ago.  A piece of hardware may have changed (new tablet, phone, etc.) but that's the only event that's happened since then.

  • idiocracy
    idiocracy Posts: 10 ✭✭

    Ok, so last week i recieved a message and i was all happy that finally, someone at teamviewer was doing their job. The message asked for some info correction, and i replied. That was 5 days ago and nothing.

    So i just filled out my 4'th form.

    Honestly, i do not think teamviewer actually wants to fix their issues, i do not think they care even the slightest. [removed per Community Guidelines]

  • Glassdub
    Glassdub Posts: 79 ✭✭

    "Honestly, i do not think teamviewer actually wants to fix their issues, i do not think they care even the slightest. Doing a simple google search for alternatives reveals there's several, all doing the job equally as well as teamviewer. Maybe that's the path people should take over wasting their time and energy with this."

    Yeah, I have done so, I just want to flog the dead horse a few more time to spite them...

  • IN the same boat as others on this thread and the other louder thread on the topic.  Hopefully the number of recent issues points to a bug vs. a change in policy.  Frustrating as this is, TV is a commercial company, and they don't make money on free users unless we influence purchases by others, so if they've decided they can no longer afford to support 'free', its a shame but its their product.  

  • dknappert
    dknappert Posts: 1

    Same problem as many people here, team viewer detected that I'm using it for commercial purposes. I do have several computers saved and use it often on new computers. I'm an  IT guy but I don't use team access for that. I help many friends, family members and 2 small non-profits for free. I never use it for my job (they have their own program) and I never use it for profit. But because of the functionality, I have recommended TeamViewer to people who have purchased it for commercial use. So it's frustrating to see this now becoming an issue. IG i'll be looking for another free software

  • LMVA
    LMVA Posts: 1

    How do I reach out to the moderators?  I don't see a way to get this resolved.  I use Teamviewer between my two computers, and to access the computer at my church, so that I don't have to go over there every time I need to do something.  I've used Team Viewer this way for years.  Now it thinks I'm using it commercially.


  • Anthony7
    Anthony7 Posts: 1

    I am having a very similar issue. I never use this for work purposes. I will connect from my work computer or my cell phone app  to work on school work  that is saved to my home computer  when I have free time at work, or started a Steam download so it would be done when I get home. I have also used this program to assist my mother with PC issues as I am not always availible locally to work on  her PC locally. However latley I connect to my remote computer and I am told that the connection has been flagged as commercial use and unless I  purchase a license my connection will be terminated in five minutes, but the connection closes after about  45 seconds and then places a 10 minute cooldown period before i can reconnect.

    Would like contact support about this issue but cannot find a link to send them a message and I dont feel like being "brow beaten" by a person trying to make a sale $600 bucks a year.

  • lopesajo
    lopesajo Posts: 1

    I am having this same problem. I use TW only to access a single PC, which is at the University where I do my PhD. I use TW only for academic purposes - scientific research - and I can't even 30 seconds of continuous access.

  • x8009
    x8009 Posts: 4

    it's done, they mark everyone as commercially eventually. just find another app.

  • Hi. Im in badstanding in you program now. and I dont know why.
    Have always helped frends with Teamviewer. but its over now. cant help frendt in 5 minuts. 
    What the **bleep** have you don to this great program. if you hunger so much for money. why dont you put adds on the free teamviewer and make money this way.
    Helping a frend every 3 munch. and you want med to pay that much for it. lucky there are alot of alternatives out on the free marked now!

  • Kubiaka
    Kubiaka Posts: 1
    I'm getting this same message all of a sudden as well. I only access my own and my family computers. I don't use this for business use in any way. As a matter of fact my business has team viewer blocked so it wouldn't do me any good for that anyway! Please help!
  • I came to TeamViewer after **Third Party Product** removed their free-for-personal use viewer.  TeamViewer is an excellent product.  If it were available at a reasonable price, I too would pay for it.

  • I like how they blocked your reply to stop people from leaving, but they dont' bother to help their users. Yup, I'm switching to another software too. 

  • pv7721
    pv7721 Posts: 151 ✭✭

    @LMVA : just post a link criticising TV, or mentioning alternatives or do mention them yourselves, they'll reach you! :D

  • TeamViewer could have won my business if they had allowed me to purchase a license straight out, one time fee. This is why I switched to **Third Party Product**. They are only [The price has been removed as per the community guidelines.] per license. If Teamviewer is going to pull this kind of unexpected **bleep**, I don't want anything to do with their product. I use it to help my parents with their computers at home and they live 45 minutes away. Seems ridiculous that they want [The price has been removed as per the community guidelines.] a year for that.

  • They blocked out the competitor. It's spelled Radio Apple Doll Mouse Ironic Nuts (just the first letters of that)

  • Please assist. I use this to access my home computer from other personal decives (wifes laptop, my iphone or ipad), or to help family members living far away.

    Every 6 months or so, Teamviewer decides this is commercial use. It has been reset a few times by support to personal use again, but seems to be a pattern.

    Wont post my TV id here, but this account is the same one I log in with. If you need the ID, please let me know how to provide it.

    Thank you.

  • CraigTV
    CraigTV Posts: 1

    Looks like they are just deleting new complaints now.  

    I posted a reply to this topic about receiving the same error, and it was deleted with no response a few hours later.

    I guess they've just decided to ignore free users now entirely.