teamviewer.com link icon
or
Ask The Community

Audio quality depreciates when connecting via TeamViewer

Hi everyone,

I've been using Teamviewer between my Windows machines for years. I recently got a Macbook Pro, and have been using it to connect to my Windows desktop at home. Everything with the remote connection and control works perfectly.

However, I often listen to music on my Macbook while connected to my Windows computer. Whenever I open a connection through Teamviewer, the audio quality on my Macbook becomes considerably lower. If I close the connection, it reverts to the normal, crystal clear quality.

I've tried every setting that pertains to audio in the Teamviewer settings on both the Windows desktop and the Macbook, including disabling audio from the remote computer, but to no avail. I also ran into the same issue when opening the preferences on the Mac and going to the audio tab (without having an open connection to the desktop). 

Any help to solve this would be greatly appreciated!

Comments

  • Szienz
    Szienz Posts: 26 ✭✭

    I have the same problem, but it is the sound via Skype that becomes very distant. 
    Problematic as this is usually a combo for help with QS

  • Szienz
    Szienz Posts: 26 ✭✭

    I found an earlier post by Scotty that may solve this issue. I quote:

    If you aren't using TeamViewer VoIP, the only way I can find to stop the audio from lowering is to change the default audio device output for TeamViewer before making a connection as only the audio device it is trying to play through should get ducked.

    This can be done under "Audio Confrencing" in the options of TeamViewer

    I have tested this and the audio does play at the correct volume during the connection (It does dip just as the connection is being established)

     

    end quote

  • Habi7a7
    Habi7a7 Posts: 3

    Unfortunately, that did not work for me. I still get the low-volume, warbled, low-quality audio when connecting to a session.

    Actually, I don't even need to connect to a session. Just going to the audio tab in the Teamviewer preferences causes the issue. If I go to a different tab, it switches back to normal audio. 

  • Szienz
    Szienz Posts: 26 ✭✭

    Unfortunately, switching tabs did not solve the issue for me, the sound is almost completely suppressed. I tested TV pref settings on both sides, but none of the settings would overcome this.

    I see similar posts here with the same complaint. Obviously the last version introduced this problem as I have nevers seen this issue before and I use TV since v4. 

    It is a nuisance that the TV developers should fix.

  • Habi7a7
    Habi7a7 Posts: 3

    I can confirm it's a TV12 issue. I downgraded to v11.0.76421 on my Windows PC and v11.0.73955 on my Macbook and the audio worked perfectly when connecting.

  • Scotty
    Scotty Posts: 494 Staff

    Hey Everyone!

    Please make sure to check out this other thread for this here

    We are aware of this issue, and we have a temporary fix provided by Julia who is one of our supporters here

    -Scotty

    Senior Moderator
    Did my reply answer your question? Why not accept it as a solution to help others?
  • dzonila
    dzonila Posts: 1

    Idk if you tried this but I have TV 14, and I went to options/remote control and there you have an option ''play computer sounds and music''. Unless you need those sounds you can just turn those off, but if you do need sounds I can't help since I also tried everything.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!