JustusLM ✭✭

Comments

  • Nevermind, I figured out the issue. For some reason, it doesn't work with port 9 for me, but port 7 (which is also appearantly often used for WOL) works. I don't know why, but it does.
  • I've figured out the issue, but forgot to write here: I didn't realize the option is only there when you have started TV as an admin, which I hadn't.
  • Have you checked if your port forwarding is working correctly? I am currently trying to set up Wake on LAN for my home PC, and the PC itself is configured properly, which I have made sure of by connecting to my router (FRITZ! Box) via myfritz.net from a different location and turning the PC on from there. I then went ahead…