Robyw1 ✭✭

I tried to follow all the steps to so my PC can be “woken up” if it is powered off. But I can’t find the “wake-up” option when trying to connect. The settings cog doesn’t have the wake up button. Is it because I haven’t set up my PC that is off properly? I have gone to the BIOS power and I have opened port 9 on the router and I have configured the options in the Team Viewer of the PC that I want to try to wake up. Is there something else I am missing? When I try to connect to the offline PC I get the can’t do error message.