Posted by FredrikN
Digon

api/v1/meetings gives Error 500

When trying to use the api call api/v1/meetings I get error 500 if I use ping or if I add
a scheduled meeting Id at the end it works fine.

What can be wrong is it the api or should I do this another way?

5 Replies
Posted by BjarkePetersen
Digon

Re: api/v1/meetings gives Error 500

Hi FredrikN,

Did the problem resolve itself?

I'm getting the http 500 error today with the POST /api/v1/users (create user) but not with the GET /api/v1/users ...

Did not get the error yesterday.

http error 500: Internal Server Error: Some (unexpected) error on the server. The same request should work if the server works as intended.

Posted by FredrikN
Digon

Re: api/v1/meetings gives Error 500

No it didn't the case is it's sent to Teamviewer developers to investigate.

I haven't tried create user but I will probably soon, will respond to this post when I do and what the result is.

Highlighted
Posted by Moderator Moderator
Moderator

Re: api/v1/meetings gives Error 500

Hi @FredrikN , @BjarkePetersen ,

as @FredrikN already suggested, if you have a license, could you please send us a ticket?

Thank you in advance,
Regards, Alena

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española

1 Reply
Posted by BjarkePetersen
Digon

Re: api/v1/meetings gives Error 500

Hi @AlenaC ,

We do have a license - I raised a ticket with support yesterday.

Haven't heard anything yet (except for the ticket created confirmation email)

 

Posted by BjarkePetersen
Digon

Re: api/v1/meetings gives Error 500

Hi @FredrikN ,

In my case I got the HTTP 500 error when attempting to create a user because:

"The email address is already in use"

Would have expected a 422....