Highlighted
Posted by JaSy
Henagon

Black screen

Hi together,

I know the option to show meeting participants only the black screen (background) but haven't found this option in BLIZZ.

Where can I choose in BLIZZ that my meeting participants don't see my screen background?

thanks,

JaSy

3 Replies
1 Accepted Solution

Accepted Solutions
Posted by Blizz Staff
Blizz Staff
Solution

Re: Black screen

The easiest way it to select the application to be shared.

You can select it during the meeting in the Share Screen Menu (click on the monitor symbol in the meeting panel at the bottom).

Alternatively, sharing from a 2nd monitor might alse be helpful (same way as above).

3 Replies
Posted by Blizz Staff
Blizz Staff
Solution

Re: Black screen

The easiest way it to select the application to be shared.

You can select it during the meeting in the Share Screen Menu (click on the monitor symbol in the meeting panel at the bottom).

Alternatively, sharing from a 2nd monitor might alse be helpful (same way as above).

Posted by JaSy
Henagon

Re: Black screen

I know these workarounds but selecting another app during the session shows potentially the desktop background. Hence, I appreciate the solution within teamviewer to disable the screen background during the session by showing only a black background.

Does your answer mean that BLIZZ doesn't have this feature?

best,

jasy

Posted by Blizz Staff
Blizz Staff

Re: Black screen

No, there are no other ways than described.