Posted by MatSam
Photon

Blizz web client microphone muted

 Hi,

When I start a meeting, in my options I deactive the microphone for all the participants. 

If someone join the metting with the webclient, he can use his microphone and I can't mute him .

How can I do that?

Thanks,

4 Replies
Posted by Blizz Staff
Blizz Staff

Re: Blizz web client microphone muted

Dear @MatSam

Thank you for contacting us. 

What happens exactly when you click on "Mute all participants"? When you choose this option you should see all the microphones Xed. If a participant unmutes their microphone it will look green to them but the sound will not be transmitted unless the organizer allows it. Are you using this feature or are you mutting them one by one? 

Also which browser are your participants using? 

Looking forward to your response. 

Jaquie

Posted by MatSam
Photon

Re: Blizz web client microphone muted

I've tried on google chrome.

It doesn't change. I try "Mute all"  and individually. The sounds come from the virtual participant "Meeting connector" not the participant itself.

As I configure in options "Allow audio" to  "Authorize manually" it would  be great if the microphone is unable like on the app.

 

Highlighted
Posted by Blizz Staff
Blizz Staff

Re: Blizz web client microphone muted

Dear @MatSam

Thank you for your response. 

After discussing this with the second level, they have confirmed with me that this is indeed a bug. Joining through the web client, each participant will need to mute themselves. 

Please know that the developers are already working on this and it should be fixed soon. I'll let you know as soon as it has been taken care of. 

Thank you for your understanding. 

Jaquie

1 Reply
Posted by siv
Photon

Re: Blizz web client microphone muted

Hi!
I hosted a meeting last week and experienced the same, one participant couldn't be muted.
Do you know if this will be fixed soon?

Siv