Hide green border in Blizz

Posted by Matthijs2304
Henagon

Hide green border in Blizz

During presenting a green border is shown on the hosting computer. But that screen is also used to present to beamer for a group of people. So i dont want the whole group to see that green border and tab at top screen.

is there a setting to control this?

3 Replies
Posted by Blizz Staff
Blizz Staff

Re: Hide green border in Blizz

Dear @Matthijs2304

Thank you for your message. 

With the new interface, there is no way to hide this frame, as its color is meant to indicate whether or not the screen is being shared in a meeting.  

As an alternative if you need to remove it, you can deactivate the new interface by clicking on the Blizz Options> Profile and deactivate the option Use new user interface

We hope this helps your purposes. 

Cheers, 

Jaquie 

Posted by Matthijs2304
Henagon

Re: Hide green border in Blizz

Thanks. That indeed solves it.!

Highlighted
Posted by Blizz Staff
Blizz Staff

Re: Hide green border in Blizz

Dear @Matthijs2304

Thanks for your feedback. We're glad this is working out for you. 

When possible, we encourage you to use the new interface, as we are gathering feedback from our users in order to provide you with the most practical and functional features for your meetings. 

If you would like to provide further feedback, please feel free to do it through this form

Have a lovely week. 

Jaquie