Posted by johannes13579
Henagon

Starten der Browser-Version

Meine Geschäftspartner möchten sich über die Browser-Version in Blizz einwählen. Als Browser hat die IT des Geschäftspartners nur eine ältere Firefox-Version freigegeben (52.9.0). Crome steht leider nicht zur Verfügung.

Beim Versuch, sich in Blizz einzuwählen, kommt eine Fehlermeldung, dass der Browser nicht kompatibel sei.

Die Variante "Download der EXE" lässt die IT meines Geschäftspartners nicht zu. 

Gibt es eine Lösung?

Ich freue mich über Ihre Rückmeldung.

Mit freundlichen Grüßen
Frank Rudolph