Highlighted
Posted by Community Manager
Community Manager

[Android] Host v14.4.183 - Change Log

We released a new version of the Host for Android.

Operating system: Android

Version:  14.4.183

Release date: 2019-07-09

Change Log:

  • Remote control support for Casper and NUU Mobile devices.
  • Supporting more Nokia devices (Nokia 2.1, 3.1, 5, 5.1, 6, 7.1, 7 Plus, 8, 8 Sirocco)
  • It is now possible to provision Zebra configuration to QuickSupport and Host app at the same time
  • Fixed an issue which prevented waking up the device in bad network conditions
  • Other fixes and improvements

Download the app from Google Play

3 Replies
3 Replies
Posted by Manolo
Digon

Re: Android Host v14.4.183 (Host) - Change Log

Samsung S9+ updated to Android 9 Pie with June patch, already from the previous Host version if you open Host App the Samsung device disappears from the list of devices in TeamViewer for Remote. To make it reappear it is necessary to open again the App (Activation of TeamViewer in progress ...), then disconnect again after a few seconds if it is not kept Host App "open" on the screen. Only solution is a restart without ever opening Host.
With Version 13.2.9410 HM does not happen but the Add-On for Remote Control is missing.

Posted by Manolo
Digon

Re: Android Host v14.4.183 (Host) - Change Log

S9+ Pie Patch June, from Host 14.1.84 HM to Host 14.4.183 HM the device keep Online only if not logged.

Manolo
Posted by Manolo
Digon

Re: Android Host v14.4.183 (Host) - Change Log

S9+ Pie Patch June, after reboot the device is Online (for a certain variable period of time, apparently without a logic) but if you open Host App (from 14.1.84 HM to 14.4.183 HM) even just once, the device keep Online (Assigned) only if you open Host again and keep it open, if you move to another App the device keep Online status in TeamViewer for Remote Control (Win10 / Android 7/9) only for 10 sec. then disappair. Previous versions works well but the Add-On is not up to date.
Host device remains Online in my Account also if the Assignement is removed.
Eco Mode, disabled but that seems to work well (difficult to verify if you don't notice any disconnections), could be the cause of the problems in these versions of Host, I think. In the 10 minutes before standby (blue monitor that will turn yellow in Eco mode), about 2:30 or 5/8 min. after the connection is closed, the monitor that identifies the device change for a few seconds from blue to yellow.
I've tried everything (Smartphone and App).
Thank's.
Manolo