Highlighted
Posted by
Electron

Corporate license won't activate in local installation

Hi

I have activated my corporate license in a browser, the weblogin correctly shows my user as corporate. But even after login to teamviewer installed on my machine, it still says  free license (non-commercial use only)

I have attempted to reinstal and login and out with no improvements

9 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by
Electron
Solution

Re: Corporate license won't activate in local installation

it has been solved

View solution in original post

9 Replies
Highlighted
Posted by Community Manager
Community Manager

Re: Corporate license won't activate in local installation

Hi Louise,

Thanks for your post.

Can you check whether you downloaded the right version of TeamViewer for your license?

If you have a license for a previous TeamViewer version, you can find a download link to the right version here: https://community.teamviewer.com/t5/Knowledge-Base/Where-can-I-download-older-TeamViewer-versions-nb...

Best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Electron

Re: Corporate license won't activate in local installation

Hi Ester

My license is corporate and should work with the newest version of teamviewer(wich is the none i have installed) but it doesn't

Best

Louise

Highlighted
Posted by Community Manager
Community Manager

Re: Corporate license won't activate in local installation

Hi Louise,

Thanks for getting back to me.

Can you contact your company administrator (of the Company profile in the TeamViewer Management Console) whether he can assign the correct license to your account? Looks like the correct license has not been assigned to your account yet.

Thanks and best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Electron

Re: Corporate license won't activate in local installation

Hi Ester

When she tries, she is told that my email (and thereby user) is already connected to the license

As i said, when i look at my account in the web-browser, it states that i have a license. It is the local installation that doesn't recognise me

Best

Louise

Highlighted
Posted by
Electron
Solution

Re: Corporate license won't activate in local installation

it has been solved

View solution in original post

Highlighted
Posted by
Henagon

Re: Corporate license won't activate in local installation

I have same problem. How was this solved?

Highlighted
Posted by
Henagon

Re: Corporate license won't activate in local installation

I have teh same problem.  How was it solved????????????????

Highlighted
Posted by Community Manager
Community Manager

Re: Corporate license won't activate in local installation

Hi @PACVIS

You´ll need to activate the license on your TeamViewer account. For licensed connections, just sign in with your account to the Computers & Contacts list and the software will recognize your license. 

How to activate your license.

Thanks and best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Highlighted
Posted by
Henagon

Re: Corporate license won't activate in local installation

Dear Esther.

If this would have worked I would never have replied...

Serously it jus does not work. I am partly support-desk partly application tester and hate tested all the options extensively and it just doesn't work.

We have a corperate license but I cannot activate the TeamViewer on my new laptop. Logging into my account does not have any result.