Announcements

The Community is moving next week! 

Find all information incl. the timeline and tips for a smooth migration here.

Posted by
Henagon

No connection....iPad

Hi there,

I live in NZ and am trying to support my 80 year old parents in the UK. I have successfully installed Teamviewer QS on their new ipads running the latest IOS (@ April 2020). 

The software however so that no connection has been made and therefore the Partner ID code is not being generated.

I know they have a good internet connection so am confused as to why this is happening and what the cause could be. My only guess is that their home router's firewall is stopping the outbound traffic trying to connect to the Teamviewer server. 

Can anyone offer any suggestions on how to fix this issue? If I knew the port number to allow traffic on, that would be a start. Any other suggestions would be much appreciated.

Cheers

 

Paul

2 Replies
1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Star
TeamViewer Star
Solution

Re: No connection....iPad

Hi @jaspnz 

Have you followed this detailed guide about how to obtain an adjust an iOS device in order to obtain acces on its screen? You can find more details how-to here.

Also please remember that Apple doesn't allow the iOS devices to be remotely controlled, only to see remotely what the iOS device is doing on screen and that's why you must enable all the screen sharing options there.

Best regards

Pro

View solution in original post

2 Replies
Posted by TeamViewer Star
TeamViewer Star
Solution

Re: No connection....iPad

Hi @jaspnz 

Have you followed this detailed guide about how to obtain an adjust an iOS device in order to obtain acces on its screen? You can find more details how-to here.

Also please remember that Apple doesn't allow the iOS devices to be remotely controlled, only to see remotely what the iOS device is doing on screen and that's why you must enable all the screen sharing options there.

Best regards

Pro

View solution in original post

Posted by
Henagon

Re: No connection....iPad

Many thanks for your reply.

As it happens I have now found the issue which as suspected related to the router blocking the outbound RDP.

In case it helps someone else who has this problem with a TalkTalk router in the UK.... what you have to do is sign into your TalkTalk account, go to Services and then enable "Kids Safe"

This will give you the ability then to "Allow" the Teamviewer.com" web site (or any other site that is causing the issue). Save the changes and then you should be good to go. Probably worth closing Teamviewer and starting a new session although I'm not sure this step is critical.

Thanks again for the reply.