Highlighted
Posted by
Henagon

Stuck on "connecting" after recent version update

I updated to the latest version of TeamViewer 14 (version: 14.0.13880) on both computers, but now when I try to connect, it just gets stuck on "connecting..." and nothing happens. Anyone have any ideas?

5 Replies
5 Replies
Highlighted
Posted by
Henagon

Re: Stuck on "connecting" after recent version update

indeed. also, using v7.x was just about to connect, seen target's desktop for a second, which then the image locked-up, and then ... "Teamviewer is attempting to reconnect;" relaunching TeamViewer results in Connecting,...
Highlighted
Posted by
Henagon

Re: Stuck on "connecting" after recent version update

which rises a pertinent question: Exactly what protocols and ports does TeamViewer(s) use in their connection? To assure firewalls are not inadvertently configured to block TeamViewer remote sessions.
Highlighted
Posted by Moderator Moderator
Moderator

Re: Stuck on "connecting" after recent version update

Hi All,

Thank you for posting.

With regards to the connectivity issue you mentioned, it might be related to the outage last Friday. (16th of Nov 2018)

A subset of our users were experiencing latency when accessing our services. For more information, please visit the status.

We apologize for any inconvenience caused.

On behalf of the team here at TeamViewer I would like to thank you all for your patience and as well for reaching out to us. Our development team is working on making sure that this issue will not happen again.

Best regards,

Yuri 

Highlighted
Posted by
Henagon

Re: Stuck on "connecting" after recent version update

I often have the problem with v12.

 

I'm using Eset security. Is there a connection?

 

Many thanks.

Eytan.

Highlighted
Posted by
Henagon

Re: Stuck on "connecting" after recent version update

Hey mate,

Did you ever resolve this? We are experiencing the same issue.

Started about 2 weeks ago.