Highlighted
Posted by
Henagon

Unable to hide wallpaper

Host device and local device are both based on Ubuntu 20.04 desktop. 

When connected, if I select View on the host device, the option to "Hide Wallpaper" under performance is greyed out. 

What do I need to do to allow me to hide the wallpaper?

Thanks.

2 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Unable to hide wallpaper

Hi @hornetster 

I believe that you can get help for the issue you are facing in this relates solved post.

Please pay attention about the drivers installation.

Best regards

Pro
Posted by
Henagon

Re: Unable to hide wallpaper

I am connecting Linux to Linux.

Believe in this format, I can't see those options....?