Announcements

Shape the future of TeamViewer with our Product Team. Click here to join!

Posted by OInnovala
Henagon

Blank Chat, doesnt work on my Pc but works ok in another one

My teamviewer chat shows all blank, its not working now, any idea? Thanks for your support

4 Replies
4 Replies
Posted by Moderator Moderator
Moderator

Re: Blank Chat, doesnt work on my Pc but works ok in another one

Hi @OInnovala,

Thank you for posting.

We would like to understand the scenario. Can you kindly provide additional information like a screenshot of the blank chat window, TeamViewer version and the operating system please?  

Look forward to hearing from you soon.

Regards

Ying_Q

Posted by OInnovala
Henagon

Re: Blank Chat, doesnt work on my Pc but works ok in another one

Chat seen blank, but in other computer with the same user it open normal showing also all chat history.
Teamviewer version: 14.6.4835
Windows 7 SP1

C:\Users\Dell3520\Pictures\TEAMVIEWER BLANK CHAT.jpegTEAMVIEWER BLANK CHAT.jpeg




Posted by Moderator Moderator
Moderator

Re: Blank Chat, doesnt work on my Pc but works ok in another one

Hi @OInnovala,

Thank you for the reply with the screenshot.

Can you kindly try to update your Internet Explorer to the latest version and then restart TeamViewer client to check for the difference please.

Look forward to hearing from you soon.

Regards

Ying_Q

Posted by OInnovala
Henagon

Re: Blank Chat, doesnt work on my Pc but works ok in another one

Thanks Ying_q for your support, but I dont use Internet Explorer in that machine, I'm using Chrome. Let me try to update it by windows update option but I dont think this is the solution because I run Teamviewer on other Pc with similar configurations and it works fine.