Posted by dykare
Henagon

Can not connect to a partner

Hello,

Suddenly I can not connect to a partner. I get an error instead: "The remote TV is running an old verision..." despite either my and partner run on the same 12 version. 

Sincerly

//dykare

3 Replies
3 Replies
Posted by Moderator Moderator
Moderator

Re: Can not connect to a partner

Hello @dykare,

Thank you for your message.

In order to continue using our product for free, TeamViewer is asking its users to use the latest version of the product, so the version 14 (which is currently the latest version). You will find all the information you need in our Knowledge Base article here: Enjoy using the best version of TeamViewer we made so far! - How to proceed? in the section General (second dot).

I hope this could help. If not, do not hesitate to ask your questions here.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Posted by dykare
Henagon

Re: Can not connect to a partner

Hello Jean!

I can not upgrade the partner. Futhermore the  connection works fine between my friend's TV12 version PC and the partner. Should I clear the host files and make something with my Bitdefender or firewall?

Cheers

dykare

Posted by Moderator Moderator
Moderator

Re: Can not connect to a partner

Hello @dykare,

Thank you for your message.

Unfortunately, changing settings on your firewall or anti-virus program will most probably not be a workaround.

You will need to update the remote side manually...

We are progressively asking our users to update their versions. So your friend's V12 might not (yet) be concerned by the updating request.

Best,

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.