Posted by sekzman
Henagon

Can't Connect to Any Partner/IDs on Mac

I am using an updated Mac laptop and an unable to connect to any of my Partner ID's when using the Chrome browser and Firefox browser (both updated). When I attempt to connect from my iPhone or iPad they both connect. That tells me it is most likely an issue with my Mac.

Any idea what I can do to fix this issue?

3 Replies
3 Replies
Posted by sekzman
Henagon

Re: Can't Connect to Any Partner/IDs on Mac

How do I get someone to respond?

It has been 2 weeks and I have received 0 responses

Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Can't Connect to Any Partner/IDs on Mac

Hi sekzman,

Can you provide any more information that can help the community assist you? At the moment, all we know is that you have a connection problem.

Do you get any error messages? At what point does the connection fail? Can you send a screenshot? (remove identifying information)

It sounds like you are trying to make a connection from your browser. TeamViewer software is designed mainly to connect from the software, have you tried connecting from the application?

-Scotty

Senior Moderator
Did my reply answer your question? Why not accept it as a solution to help others?
Posted by sekzman
Henagon

Can't Connect to Any Partner/IDs on Mac

Scotty,

Thanks for the response :)

Screenshot attached. Yes, I was trying to connect from my Chrome browser. When I click on any of the blue Connect buttons, nothing happens. This is only a problem when connecting from my Mac and not from my iPad or iPhone. Do you know how I can correct the issue or is it something Teamviewer needs to resolve?

Eric


Teamviewer - home mac.png