Highlighted
Posted by champton
Henagon

Can't add user, errors out

Hello,

When I try to add a user, it errors out with this error:

Sorry, an error occurred while processing your request.

mWnZJdPaqfu-3-1-2A-VrD

This is a corporate account, I just used the AD connector but it didn't pull everyone automatically, so I want to add manually.

3 Replies
3 Replies
Posted by Moderator Moderator
Moderator

Re: Can't add user, errors out

Hello @champton,

Thank you for your message.

We have been notified about this issue in the past days.

In some cases, the issue is fixed only with logging out and in again from your Management Console. Could you please try this and try the operation again?

I hope this could help. If not, do not hesitate to contact our support by opening a ticket via the following link: Open a ticket now!

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.
Posted by champton
Henagon

Re: Can't add user, errors out

Okay, so that fixed it (I think), running into another problem:  All the accounts that didn't come in on our Management Console have accounts that were created, according to Teamviewer, but they aren't nested under our company.  Is there any way to fix this that doesn't involve me emailing everyone the join link?

Posted by Moderator Moderator
Moderator

Re: Can't add user, errors out

Hello @champton

Now that you fixed the issue within your Management Console, you can do the AD-Connector process again. It will add your users without any problems.

Cheers

Jean

French Community Moderator
Did my reply answer your question ? Accept it as a solution to help others.
Find this helpful ? Say thanks by clicking on the Thumbs Up button.