Announcements

Become a product development partner for TeamViewer. Read more about it in our Announcement.

Posted by Sakojpa
Electron

Can't enable black screen and remote input disable on linux

I'm using linux Mint on remote side and linux mint on my side. Can't enable black screen/ Checkbox can't be activated. On chome app checkbox activated, but screen not going to black. 

How can i enable it? 

3 Replies
3 Replies
Posted by Moderator Moderator
Moderator

Re: Can't enable black screen and remote input disable on linux

Hi @Sakojpa ,

thank you for your post. 

Please visit this article: How to turn the remote screen black. to get more information (licenses, how to activate it etc). 

Please let me know if I can provide you more information.

Have a nice day,

Alena

 

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española

Posted by Sakojpa
Electron

Re: Can't enable black screen and remote input disable on linux

Thx, but i read this article. It's not answering my questions. 

There's no option to install driver. Screenshot from 2019-04-11 13-11-23.png

Posted by moali6705
Henagon

Re: Can't enable black screen and remote input disable on linux

I'm using linux Mint on remote side and linux mint on my side. Can't enable black screen/ Checkbox can't be activated. On chome app checkbox activated, but screen not going to black. Try **Third Party Product**, I use more than three years. Fast, and most importantly safe program for remote control of computers. Advantages, high speed, reliable security system.