Announcements

Shape the future of TeamViewer with our Product Team. Click here to join!

Posted by Egbert
Henagon

Connection issue with Teamviewer 10

Hi, i am looking for some assistance as i am not getting any further with the issue below.

When starting Teamviewer 10, it keeps giving a red dot at the bottom left with the message that Teamviewer is not yet ready and to check the connection. There is an active connection however and all neccesairy ports are open.

Then follows a pop-up that there is no internet connection and to check the proxy settings. We have tried all settings for the proxy, even completely open. It keeps giving this message.

Full reinstall did also not solve it. On similar systems on the same network, this does not give any resolution.

OS: Windows 10 Pro 10.0.16299

Teamviewer version: 10.0.93450

Does anyone have any tips to resolve this?

3 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff

Re: Connection issue with Teamviewer 10

Hi @Egbert,

the Windows 10.0.16299 you are running is not compatible with Teamviewer version: 10.0.93450. 

Which operating systems are supported

Windows 10 v1607 (Anniversary Update)
Server 2016 TeamViewer 11-13

Would it be possible for you to use any of the Versions that support Windows 10 Aniversary Update or higher?

 

Dustin
2 Replies
Posted by Egbert
Henagon

Re: Connection issue with Teamviewer 10

Thanks for your response. Here's what i tried:

Uninstalled current version and installed version 13: issue remains

Disabled firewall + antivirus: issue remains

Logged onto another user account on the same PC: has the same issue.

Tried both via cable and wifi: issue remains.

 

Below is an exerpt from the logfiles where the connection seems to start failing:

2018/07/24 09:49:37.930 140416 133212 S0! CTcpConnectionBase[1]::HandleConnect: Connect aborted to dest-ip ping3.teamviewer.com:5938 with error system:995.
2018/07/24 09:49:40.316 140416 133212 S0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve proxy name (5), Could not resolve proxy: IPAddress
2018/07/24 09:49:40.316 140416 133212 S0!! Port443Connection::ConnectInternal: failed with HTTP status code = 0
2018/07/24 09:49:40.316 140416 153612 S0!! NetWatchdog: Port 443 proxy search failed! No working setting found.

Posted by TeamViewer Staff
TeamViewer Staff

Re: Connection issue with Teamviewer 10

Hi @Egbert,

thanks for your reply. As the excerpt of the log shows. TeamViewer is not able to connect to our network. Neither via Port 5938 nor via 443. The DNS could not be resolved via ipV6.

 Could you try version v13.2.5287 which was released yesterday.

 

 

Dustin