Posted by abrantsm
Henagon

Connection over LAN not working from iPad to win10 machine

I am trying to connect to my win10 laptop with my iPad Pro over LAN. I enabled the setting on my laptop to allow LAN connections. When I type the IP address of my laptop it cannot connect. Both machines are connected to the same WiFi network and are in the same subnet. 

Does anyone know if this is a bug or if there is a fix for this?

4 Replies
Posted by mts-arkil
Trigon

Re: Connection over LAN not working from iPad to win10 machine

@abrantsm 

What do you mean by, you enter the IP address? 
Teamviewer uses unique ID to access remote devices. Or maybe it is possible, havent tried it myself. Did you read this ? https://community.teamviewer.com/t5/Knowledge-Base/Can-TeamViewer-be-used-within-a-local-network-LAN...

You could try testing the connection from your Laptop to your iPad

Regards, Mark

Highlighted
Posted by abrantsm
Henagon

Re: Connection over LAN not working from iPad to win10 machine

Yes I did read that. I know each device has their Unique ID but if you read the document you need to enter the IP address of the device if you want to connect through LAN.

Network connectivity between both devices work, that is definitely not the issue. 

2 Replies
Posted by mts-arkil
Trigon

Re: Connection over LAN not working from iPad to win10 machine

I didnt get the time to read it yet. But by scimming through the article, it looks like its possible

What i meant by the connection, is if your Laptop can remote to your iPad via Teamviewer. 
Just to rule out any issues with the network.

Regards, Mark

Posted by abrantsm
Henagon

Re: Connection over LAN not working from iPad to win10 machine

@mts-arkil Network connectivity should not be the problem. I can ping between the machines. Also there is no option to connect to your iPad through a LAN connection with TeamViewer. But it does work the regular way. I want to try connecting through the LAN because I imagine the latency will be much lower than over an internet connection.