Highlighted
Posted by EmeraldGroup
Digon

Connections Report - All users missing?

Hi,

End of every quater we do a connections report for all users, then export that as CSV and report on it in power bi

Just ocme to do it this month and i can only export individual users one at a time. Has "all users" been reoved / can we get back pls?

 

4 Replies
1 Accepted Solution

Accepted Solutions
Posted by EmeraldGroup
Digon
Solution

Re: Connections Report - All users missing?

Hi,

 

Wasnt able to do this,

End of quater meting agian and i need to do this report. See below. Im still unable to get a export of all users for a period?whatisee.png

4 Replies
Posted by Moderator Moderator
Moderator

Re: Connections Report - All users missing?

Hi @EmeraldGroup 

Thank you for your post. 

Can you please check in the Connection Reports tab if you set the right filters?

1. Please make sure, that you didn't select one specific user:Billings_1.png

2. Please make sure, that you didn't group the results:Billings_2.png

 

Please let me know if one of the two suggestions could solve your case :) 

Thank you in advance and have a great Friday! 

All the best,
Natascha

Posted by EmeraldGroup
Digon

Re: Connections Report - All users missing?

Hi, thanks for getting back, I have "clear filter" in bth users & device. I dont get teh "view botton" to the right on user reports I can only see the view button on device repots most odd thanks
Posted by EmeraldGroup
Digon

Re: Connections Report - All users missing?

morning,

 

sorry still no good. Yes i had clear all filters. then i dont get "view" button on right of second picture.

I only get a "view" button if i select "device reports"

 

thanks

Posted by EmeraldGroup
Digon
Solution

Re: Connections Report - All users missing?

Hi,

 

Wasnt able to do this,

End of quater meting agian and i need to do this report. See below. Im still unable to get a export of all users for a period?whatisee.png