Posted by pinkyrelli
Photon

Desktop Background image / theme doesn't revert to original theme settings

I wanted to mention something that I think is an issue. It is mildly frustrating to myself at least. I'm using Teamviewer 14.5 and Windows 7, as far as I know this issue has been present since I've been using Teamviewer for the past few years. It has to do with when you connect to a remote computer and the option to "show blank background" is selected. After the connection session is ended, on the remote pc Teamviewer restores the previous background image BUT if that remote pc was using a theme with a slideshow of background images, it does not get restored to that original theme as was once active on that remote pc. Teamviewer seems to simply make a new temporary theme with only a single image, whichever image was being displayed at the time of connection, and that single image gets restored as the final background on that computer. It is mildly frustrating when that setting gets overwritten each time you remote in to help somebody and their settings don't get restored properly. Hopefully that is explained properly.

Augmented reality is AWESOME and Teamviewer is doing great things, but these little details will also make the already great software just that much better. Hopefully this is something that can be fixed in future versions.

Thank you

1 Reply
1 Reply
Posted by Yoder447
Photon

Re: Desktop Background image / theme doesn't revert to original theme settings


@pinkyrelli wrote:

I wanted to mention something that I think is an issue. It is mildly frustrating to myself at least. I'm using Teamviewer 14.5 and Windows 7, as far as I know this issue has been present since I've been using Teamviewer for the past few years. It has to do with when you connect to a remote computer and the option to "show blank background" is selected. After the connection session is ended, on the remote pc Teamviewer restores the previous background image BUT if that remote pc was using a theme with a slideshow of background images, it does not get restored to that original theme as was once active on that remote pc. Teamviewer seems to simply make a new temporary theme with only a single image, whichever image was being displayed at the time of connection, and that single image gets restored as the final background on that computer. It is mildly frustrating when that setting gets overwritten each time you remote in to help somebody and their settings don't get restored properly. Hopefully that is explained properly.

Augmented reality is AWESOME and Teamviewer is doing great things, but these little details will also make the already great software just that much better. Hopefully this is something that can be fixed in future versions.

Thank you


Facing same issue.