Highlighted
Posted by Barabba
Digon

Different issues on new versions 14

Hi,
are you sure you're doing the right things? I've the feeling TW become worst and worst with the newer versions and unfortunately we can't downgrade easy, probably you wil not support it too.
1) Same computer I'm monitoring home, same OS, same browser, no video drivers update, etc.etc. but new TW show it "blank" remotely. It was always working, now not more, please don't give responsability of something else.
2) Sometimes the first screen is completely white, and I need to change the type of quality of video to see the screen. Why? It was never like that
3) The issue I saw with another laptop too.. And the same laptop today appeared totaly black, I changed the quality of video, sent control+alt+canc, update video, I tried all, always black. Thanks God I haven't had documents opened unsaved.. because I couldn't reboot if that was! SO I could reboot and now is ok. The laptop is very stable and I'm sure it was ok, just TW is not ok.
4) Sometimes the host is up and online but TW can't connect, it wrote forever "connecting to.. ", it means the other host is active somehow, but no timeout of connection, what sense it to don't have timeout?
If in that host we restart TW only (without reboot) it was working again.. sot it's a bug evidently.
Here is what in my opinion you are completely missing:

- CHANCE TO RESTART TEAMVIEWER SERVICE IN THE HOST, I mean.. to be able to send something that the host will terminate and reload the service, to try to fix the problem and relive the host.
- CHANCE TO HAVE A TERMINAL INSTEAD OF GUI IF SOMETHIS IS WRONG, where we can restart TW service for example,  force a reboot Shutdownrft 00, etc

Only in this case we can start consider Teamviewer reliable, because if you have a PC 50km far from you running TW only, you can be sure soon or later you will have to drive there to fix something on it.. and to avoid it we need at least to run another remote manager in the same PC too..
Thank you for your attention and support

teamv.jpg

 

 

 

1 Reply
1 Reply
Posted by Barabba
Digon

Re: Different issues on new versions 14

Another issue, I tried to drag and drop files to Win7 32 bit, the explorer.exe hanged, it was possibile to transfer files by the dedicated window (even when explorer.exe hanged) but drag and drop not working. I saw the mouse cursor "wating" but nothing more happened. Another issue to solve