Posted by uylum

Error of "TeamViewer Personal Use Verification"

A message “commercial use detected” was displayed.
Therefore, I tried to contact at the following site.

But the URL site above can not be posted with an error.


      Sorry for the inconvenience, please try again later.
      If the problem persists, please contact our helpdesk staff.

It has continued from several days ago. What is the situation?
Also, I do not know which "helpdesk staff" in the message points.

Do I have anything I can do after this?


2 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Error of "TeamViewer Personal Use Verification"

Hi there, 

Thank you for your post. 

Can you please fill out this form to unblock your ID? :) 

Hope this could help. Have a great day.

All the best,

1 Reply
Posted by uylum

Re: Error of "TeamViewer Personal Use Verification"

I solved my self.

There seems to be two problems.

1. Prohibited characters
It seems that an error occurs because I entered a prohibited character.
Specifically, <,>
Without this, the error no longer occurs.

However, although it does not result in an error, it will only refresh the page without posting it.
(At least, I want an error message such as "The attached file is illegal.")

2. Attachment restriction (zip file impossible?)
File size limit: 2 MB, so I specified a 444 kB ZIP file.
I thought that ZIP could not be specified, I specified only one log file
All logs can not be attached, but better than not being able to apply.

By doing the above, I can successfully contribute page transition and the following message is displayed.
"Thanks for contacting us
Your ticket was successfully created. "

Thank you very much.