Posted by Haba
Henagon

Firefox starts, but is only a white box.

When I start Firefox via TeamViewer only a white Box appears. When I click the right locations, it works, but everything is white. Also window titel bar with buttons to hide/minimize/close.
Without TeamViewer Firefox starts normally.

Hardware: HP Z440 WorkStation, Windows 10 Pro, NVIDIA Quadro P4000 (375.86 ISV-certified driver)

Already tried:
 - install different graphic drivers
 - install different Firefox releases

Thanks!

1 Accepted Solution

Accepted Solutions
Posted by Haba
Henagon
Solution

Re: Firefox starts, but is only a white box.

Hi,

I reinstalled the NVIDIA-driver on the machine, but not via TeamViewer.
Now the installation looks good and everything works.

BR Lukas

3 Replies
Posted by PierreLemaux
Henagon

Re: Firefox starts, but is only a white box.

Did you try to desactivate the graphic acceleration in firefox option?

I have also two quadro in sli, I resolved the problem with firefox but I have the same problem with 3dsmax if I'm using nitrous driver...

Posted by Haba
Henagon
Solution

Re: Firefox starts, but is only a white box.

Hi,

I reinstalled the NVIDIA-driver on the machine, but not via TeamViewer.
Now the installation looks good and everything works.

BR Lukas

Highlighted
Posted by Hupf
Henagon

Re: Firefox starts, but is only a white box.

Whenever at least one monitor remains physically connected to the remote host's GPU (HDMI or DisplayPort cable), Firefox renders correctly over TeamViewer. If I disconnect the last monitor cable, the existing Firefox windows are no longer responsive/refreshed and new ones render as white.

This is with most recent Firefox and Nvidia