Highlighted
Posted by amalla1970
Henagon

How to disable Clipboard Transfer Notification?

After I Updated to version 15.0.8397 I have been getting "Clipboard Transfer Compleated" also "Clipboard Transfer Aborted" notifications. 

How can I disable this notifications? they are in the way when I am doing an assistance to a customer and its taking me more time. Ther is also a File Transfer Notification that I would like to disable as well.

Can It be done?

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: How to disable Clipboard Transfer Notification?

Hello all,

Thanks to everyone for their patience as we worked on resolving this issue.

The issue is resolved in the latest update to TeamViewer: [Windows] v15.1.3937 (Full) - Change Log

If you wish to stay up-to-date on the latest releases and their contents, I recommend subscribing to our Changelog forum via RSS

Thanks again for your continued support of TeamViewer!

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

View solution in original post

41 Replies
Highlighted
Posted by bobbyar
Henagon

Re: How to disable Clipboard Transfer Notification?

In Extras > Options > Advanced > Advanced settings for connections to other computers, uncheck [Clipboard synchronization]

Highlighted
Posted by DarellCraighead
Digon

Re: How to disable Clipboard Transfer Notification?

Read the OP - we don't want to turn off clipboard synchronization.  We want the popups on both sides to go away - they just started doing "announcments" on clipboard with current version and it sucks.

Highlighted
Posted by datadreamers
Henagon

Re: How to disable Clipboard Transfer Notification?

This is not an acceptable solution.  I want clipboard transfer on, i just don't want these annoying popups every time I copy some text, like it used to behave in previous versions.

Highlighted
Posted by ss12
Henagon

Re: How to disable Clipboard Transfer Notification?

I also have the issue, it is very frustrating and I can't see how to turn it off. Hopefully TeamViewer will respond to this thread with a solution @TeamViewer @help 

Highlighted
Posted by shahidpm007
Henagon

Re: How to disable Clipboard Transfer Notification?

Yea, that solves the problem except you wont be able to copy and paste anything, so this option sucks

Posted by deloreandude
Digon

Re: How to disable Clipboard Transfer Notification?

I am also seeing this issue, it's extremely annoying when working with mulitple remote sessions and third parties. I received about 20 of these notifications in a short time span when copying files and text just on the remote computer, not even transferring anything from my workstation. This needs to be resolved, either fix it or enable a way to turn off the pop ups.

Highlighted
Posted by SSDRIS
Electron

Re: How to disable Clipboard Transfer Notification?

I am seeing this issue too, it's really annoying... Hope TeamViewer can provide an option for turning off these pop ups....

Highlighted
Posted by meglalo
Neutron

Re: How to disable Clipboard Transfer Notification?

Fix this please. Software dev 101:

1) Notifications are annoying and should be kept to an absolute minimum. They are certainly not appropriate for repetitive tasks like copying and pasting

2) If you must include them, at the very least allow users to switch them off

I cannot fathom how this got approved

Highlighted
Posted by DarellCraighead
Digon

Re: How to disable Clipboard Transfer Notification?

I don't understand why TeamViewer staff has failed to even post a reply here.  Doesn't do a lot of good to have community-based support if the desired outcome is not possible - that requires the developers to react.

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: How to disable Clipboard Transfer Notification?

Hello all,

Thank you for your feedback regarding Clipboard Sync pop-ups.

Firstly, please know that the TeamViewer community is user-driven - many solutions and insights come from superusers and other users in the Community itself. While we cannot guarantee that a TeamViewer representative may see or reply to each post, we do our best to track and provide information and insight in to any issues we can.

Regarding Clipboard Synchronization, and the issue of pop-ups appearing randomly on both sides of the connection, please know this was not an intended feature; as such, our development team is actively looking in to the resolution, to prevent further unnecessary pop-ups.

We apologize for any inconveniences experienced, and thank you for your patience. 

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Highlighted
Posted by valkyriebiker
Henagon

Re: How to disable Clipboard Transfer Notification?

Hi,

Eight year paying TV customer here: For Windows 10, at the very least, TV should honor the Windows Notification Settings and not display any notificaitons if its disabled in those settings.

But yes, having a switch within TV's options would be ideal. The clipboard sync notifications are *so annoying* that I've contemplated turning off cliboard sync entirely -- but it's too important to do without.

Highlighted
Posted by DarellCraighead
Digon

Re: How to disable Clipboard Transfer Notification?

@valkyriebiker 

Read the OP - you are SO off topic here.  The notifications link you posted it to change how you are notified about posts in this community - it has nothing to do with the application.

Highlighted
Posted by deloreandude
Digon

Re: How to disable Clipboard Transfer Notification?

@DarellCraighead:  Are you sure you're understanding the OP and the thread here? Every post has been about the application showing a notification about clipboard transfers, never once has community post notifications been mentioned.

@JoshP: Thanks for letting us know, please keep on the devs to make sure this gets resolved soon. I'm sure there are many more out there who are just as annoyed as we are. As others have stated, turning off the clipboard sync is just not an option.

Highlighted
Posted by valkyriebiker
Henagon

Re: How to disable Clipboard Transfer Notification?

@DarellCraighead 

Was typing my reply to you when @deloreandude ninja'ed me. He said it all.

Highlighted
Posted by Solhdeck
Electron

Re: How to disable Clipboard Transfer Notification?

Sorry, but... I think you misunderstood the problem.

The pop-up doesn't show randomly, it shows when the clipboard changes

However, I'd like to have a silent sincronization, with no pop-ups at all

Thanks

Highlighted
Posted by sub780lime
Henagon

Re: How to disable Clipboard Transfer Notification?

Another +1 to this needing an immediate fix. 

Highlighted
Posted by mfalkenburg
Neutron

Re: How to disable Clipboard Transfer Notification?

Like in the Past, we have to pay to get the update to solve this issue?

Highlighted
Posted by aeg_tmg
Henagon

Re: How to disable Clipboard Transfer Notification?

I'm also having this problem...I understand why the application is monitoring the clipboard, but why on Earth would the TV dev team feel the need to provide feedback every time it changes?

Why are these notifications showing up in the middle of my screen instead of building up from the icon tray/taskbar?

Why does this issue seem to be more common when copying/pasting in Excel?

This issue is causing a disruption to my work day which is not acceptable. Having to enable/disable the clipboard sync every few minutes is frustrating & time consuming. Please fix this issue post haste.

@TeamViewer 

Highlighted
Posted by TeamViewer Staff
TeamViewer Staff

Re: How to disable Clipboard Transfer Notification?

Hi,

thanks a lot for all your replies and I'm very sorry for the inconveniences!

As @JoshP already posted it was not intended to show the notification on every local copy action (notifications have increased a lot since version 15.0). It seems not to happen on all environments, we could reproduce it only on some of our machines.

But the bug should be fixed and will be released as soon as possible.

I'll also check if we can realize a new option setting to disable them or to use the Windows notifications.

Best,

Kerstin

Best,

Kerstin

Product Owner TeamViewer Core
Highlighted
Posted by Silsen
Henagon

Re: How to disable Clipboard Transfer Notification?

+1 We need to be able to disable the notification.

Highlighted
Posted by Doug98275
Electron

Re: How to disable Clipboard Transfer Notification?

Any eta on when this will be released?

Highlighted
Posted by G_Nelson
Henagon

Re: How to disable Clipboard Transfer Notification?

I can think of no use for this type of notification in the live version of TeamViewer. It's a solution looking for a problem, but instead its become a problem, and a very annoying one at that for all the users of TeamViewer.

For that reason I suggest not taking time to add a user enable/disable option for the notification, but instead just remove the code that's displaying the notification. And do it quickly please.

Highlighted
Posted by NMLSupport
Electron

Re: How to disable Clipboard Transfer Notification?

 

New Bitmap Image.jpgAgreed! this needs resolution ASAP.

Highlighted
Posted by lisach
Henagon

Re: How to disable Clipboard Transfer Notification?

OMG!! So annoying! I understand that the popup comes whenever the clipboard changes. But why on earth would the teamveiwer application give me a popup when the process has nothing to do with the remote connection? Why would they write code to hook in and notify me when I copy and paste something that is entirely contained within  my local system? And why on earth would they not give an option to turn this notification off? There are all kinds of options to turn other types of annoying things off!

Someone was on vacation and temp was filling in. Someone was pushed to meet deadline. How could they have overlooked this during final testing before release? This code needs completely re-written.

Incredible, Ridiculous Neglect

Screenshot from NML Support says everything.

Highlighted
Posted by mengx8
Henagon

Re: How to disable Clipboard Transfer Notification?

So annoying!!!!

Highlighted
Posted by CNC-Guy
Digon

Re: How to disable Clipboard Transfer Notification?

Why is this fix taking so long?
Totally slowing my work to a crawl.
This is total annoying and unacceptable!!!

Highlighted
Posted by DarellCraighead
Digon

Re: How to disable Clipboard Transfer Notification?

@JoshP  As this was an unintended feature and is known by dev team, is there ANY ETA for correcting it?

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: How to disable Clipboard Transfer Notification?

Hello @DarellCraighead,

Thanks for your post. 

While I do not have a specific ETA, as @Kerstin_PO stated the fix will be released as soon as possible.

We thank you for your patience, and apologize for any inconvenience.

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Highlighted
Posted by DarellCraighead
Digon

Re: How to disable Clipboard Transfer Notification?

Thanks @JoshP  I missed her post or would have asked her.

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: How to disable Clipboard Transfer Notification?

Hello @DarellCraighead 

That is ok!

I went ahead and marked their reply as the official answer to this thread for visibility, to ensure any other affected users see it first.

Please note that the thread marked as solved does NOT mean the issue is resolved.

This thread is marked as solved so that the official answer to the issue is seen by any affected users!

We will update this thread once the issue is fully resolved as well.

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Highlighted
Posted by daniel347x
Henagon

Re: How to disable Clipboard Transfer Notification?

Wow!  What a burden!  These popups not only appear every time I "copy" something, even just locally, but they don't go away and they stack in a column that grows longer and longer without overlapping.

If I had not found this thread, I would have been in immediate crisis mode with my use of Teamviewer, looking for an alternative that just lets me work.

I hope this fix appears ASAP!  Thank you.

Highlighted
Posted by RickyShade
Henagon

Re: How to disable Clipboard Transfer Notification?

I'm amazed that they haven't been able to edit two lines of code and do a recompile yet. How?

Highlighted
Posted by G_Nelson
Henagon

Re: How to disable Clipboard Transfer Notification?


@RickyShade wrote:

I'm amazed that they haven't been able to edit two lines of code and do a recompile yet. How?


I agree. I think most users of TeamViewer understand the issues with version control, and migration of changes from DEV to PROD. But in this instance all the coder need do is comment out the call that displays these annoying notifications. No need to replicate the issue since there have been enough reports of the issue. Just make the simple edit and push out the updated code. I can't imagine why it's taking TeamViewer so long to fix this one, major issue. 

Highlighted
Posted by rlhannaford1
Henagon

Re: How to disable Clipboard Transfer Notification?

Will this be fixed any time soon? It mainly happens in excel and is SUPER annoying

Highlighted
Posted by mengx8
Henagon

Re: How to disable Clipboard Transfer Notification?

Why it's taking TeamViewer so long to fix this bug ???

Highlighted
Posted by talmog
Henagon

Re: How to disable Clipboard Transfer Notification?

So, 3 weeks on and still no solution?

Highlighted
Posted by talmog
Henagon

Re: How to disable Clipboard Transfer Notification?

So?
3 weeks since this post was replied by @JoshP and still no solution?
This should be as simple as putting a remark in the code to disable the handler that fire these popups.
If this was a security breach it would have been patched the next day.
Pathetic effort, TV!

Highlighted
Posted by aeg_tmg
Henagon

Re: How to disable Clipboard Transfer Notification?


@Kerstin_PO wrote:

Hi,

thanks a lot for all your replies and I'm very sorry for the inconveniences!

As @JoshP already posted it was not intended to show the notification on every local copy action (notifications have increased a lot since version 15.0). It seems not to happen on all environments, we could reproduce it only on some of our machines.

But the bug should be fixed and will be released as soon as possible.

I'll also check if we can realize a new option setting to disable them or to use the Windows notifications.

Best,

Kerstin

Best,

Kerstin


Kerstin,

If this is not working as intended then why have you not released a fix for it? It should be as easy as disabling the pop-up notifications until you've had time to actually test them.

While we're here, let's go ahead and head this off: most people probably don't want to see that pop-up every time a remote copy action occurs, either. In fact, just about everyone has asked that you provide the option to enable/disable this type of notification.

It seems that few customers are actually interested in this new "feature" or even appreciate it. Please consider doing more testing before rolling out such invasive changes.

Can you please provide an updated timeline for when we can expect this issue to be resolved?

@Kerstin_PO @JoshP 

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: How to disable Clipboard Transfer Notification?

Hello all,

Thanks to everyone for their patience as we worked on resolving this issue.

The issue is resolved in the latest update to TeamViewer: [Windows] v15.1.3937 (Full) - Change Log

If you wish to stay up-to-date on the latest releases and their contents, I recommend subscribing to our Changelog forum via RSS

Thanks again for your continued support of TeamViewer!

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

View solution in original post

Highlighted
Posted by AramidX
Henagon

Re: How to disable Clipboard Transfer Notification?

Thanks Teamviewer,

I don't know how I've been able to live without a pop-up informing me of some copy paste action.. Lucky me, these pop-ups also spam on top of other applications, blocking access to less important functionality. Yeay!

Working in a corporate environment, I cannot access the teamviewer options and will probably wait years for another teamviewer update to trickle through.

Do you take yourself seriously as a software company? This is not the first Teamviewer blunder.

Highlighted
Posted by DarellCraighead
Digon

Re: How to disable Clipboard Transfer Notification?

This was solved by and update 2 months ago.