Posted by mgerity
Digon

How turn on auto-scroll/pan at screen edges?

I access a desktop from my laptop using TeamViewer, and of course my laptop screen is smaller.  I have always left the View setting on Normal (otherwise everything is too small to read), but this means I end up with a partial view of the screen and scroll bars.  On my old laptop, I could easily scroll around just by positioning the cursor towards the edges of the screen, and it would auto scroll or pan across the larger screen for me.  I liked that a lot.

Now I've just got a new laptop, and this auto-scrolling doesn't work on it.  I've gone through every single setting that I can find, and everything on the new laptop appears to be set identical to the old one, and of course I'm accessing the same desktop.  So why doesn't this feature work on the new laptop?  Both laptops are Windows 10 with the latest updates, and both are using the latest TeamViewer 13 version.  If it matters, the old laptop was a Samsung ATIV Book 9, and the new one is a Lenovo Yoga 920.

Can anybody help me locate a setting or whatever to get that feature working for me? 

5 Replies
5 Replies
Posted by drswogg
Henagon

Re: How turn on auto-scroll/pan at screen edges?

Come on folks --- this is a REAL problem!!!
Posted by AlterSack
Henagon

Re: How turn on auto-scroll/pan at screen edges?

I have noticed that auto-pan does not run in full screen mode, for whatever reason. If I switch to window mode, it works. If I switch back to full screen, it won't work again.

Why? I don't know, maybe BFYTW¹? In any case, I do not see any meaningful reason for this behaviour.

But maybe this information helps you, I was also quite confused and needed a while, until I had noticed why it worked sometimes and sometimes not.
───
¹ Because f*+k you, that's why

Posted by shmadam
Photon

Re: How turn on auto-scroll/pan at screen edges?

Thanks! This is a good (temporary) solution. It gets the job done but sometimes I want to be in window mode so I would still like to see a permanent solution to disable
Posted by mgerity
Digon

Re: How turn on auto-scroll/pan at screen edges?

Unfortunately, auto-pan does not work for me in EITHER full screen mode or window mode on this new laptop.

So, I'm still searching for an explanation as to why this is happening only on this new laptop.

Posted by mgerity
Digon

Re: How turn on auto-scroll/pan at screen edges?

Well, suddenly one day auto-scroll/pan began to work, as long as I was in full screen mode.

Then it stopped.

Neither time did I make any changes to settings or anything else.  It sure would be nice to know how to take control of this issue as a user, instead of having it come and go arbitrarily.