Announcements

Remote Control for all devices running Android 7+ is here!

(Incl. Google Pixel series, Xiaomi smartphones, Oppo devices, and many more)


Learn more

Highlighted
Posted by
Henagon

IP Address instead ID number

Hi all,

I live in the Netherlands and wanted to help an old man (75)in England, with no knowlegde of computers or what so ever. After his laptop was reinstalled, he wanted me to help him finding some stuff back on his laptop. I often helped him.

But when he gave me the ID number and pass word, his ID number was equal as his IP number so I can't login. Told him to uninstall Teamviewer and try again. Nothing seems to work to get a decend ID number.  He removed it with CC Cleaner and did also the registry part for the left overs. Sadly nothing works. Already filled in a commant somewhere here, after filling in the question list. And too bad, on FB no reaction on my question.

Any help would be apriciated, a bit desperate here.

Greetz 

Marianne (alias Marad)

 

 

5 Replies
5 Replies
Highlighted
Posted by
Henagon

Re: IP Address instead ID number

TeamViewer will display IP address when the computer has no internet connection.

Highlighted
Posted by
Photon

Re: IP Address instead ID number

Mine is set as an IP address but I have internet access.  For proof,  I am on the internet now posting this response while my teamveiwer ID is still showing an IP address.

Highlighted
Posted by
Henagon

Re: IP Address instead ID number

hi, did you ever find an answer? I have had two family machines with this issue, both machines have full internet access, but when they need help I can't connect to them via Teamviewer which is a big problem now we live in #COVID19 times...

take care

rosshi

Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: IP Address instead ID number

Hello all,

Thanks for your posts.

Please see the following article: Can TeamViewer be used within a local network (LAN)?

If the setting for Incoming LAN Connections is set to Accept Exclusively (found in the General settings of the TeamViewer preferences/options), TeamViewer will disconnect from the internet – instead of a TeamViewer ID, the IP address of the device is seen. In this case, set this option back to Deactivated (the default settings for this option) to return the TeamViewer ID in place of the device's ID.

Should the issue persist, and you have confirmed internet connectivity as well as the above option set to Deactivated, please ensure the ports that TeamViewer uses are not blocked as well: Which ports are used by TeamViewer?

Josh P.
Senior Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below.

You can also say thanks by clicking on the Thumbs Up button!

Thanks for being an active member of our Community!

Japanese Community (日本語コミュニティ) |  Chinese Community (中文社区) |  German Community (Deutschsprachig) | French Community (Communauté française) | English Community | Spanish Community (Comunidad española)

Highlighted
Posted by
Henagon

Re: IP Address instead ID number

hi Josh I have two family systems with this problem, one is a 13-year-old laptop which can only run the 1st version of Win10 so I expect problems with that machine. The 2nd system is new (Lenovo v330), it started showing problems after the latest update from Microsoft, so I decided it would be easier to delete the partitions and restore a factory image and start a fresh. the 1st thing I do on any system is the initial setup and asap install TeamViewer, but this time TV from the very start acted as if there was no internet, when I setup Tv I usually set incoming LAN connections to allow, my thinking is TV may work faster if it see both systems are on the same LAN? anyway the machine that didn't show an Id now showed any IP address, I entered the Ip on my TV and connected to that machine, so I continued to setup the laptop remotely, all was well until I uninstalled the preinstalled McAfee anti-virus that’s when TV lost connection, from then on TV said a connection with the partner could not be established. I have read what you have written here and conclude it must be a port issue causing the problem and will now try to figure out what program I can use to see the systems ports, if you have any further advise it would be very much appreciated.

Thank you, stay safe .

Culata A→T→B rosshi