Announcements

Shape the future of TeamViewer with our Product Team. Click here to join!

Highlighted
Posted by mLipok
Heptagon

Ignoring alpha chanel ?

In configuration there is "Ignore alpha chanel" option.
Q1: What is it for ?
Q2: When this is handy ?
Q3: What is your experience with this option ?

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

1 Accepted Solution

Accepted Solutions
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: Ignoring alpha chanel ?

Hi mLipok,

"Alpha Channel" is referring to "Alpha Blending". This is used to create transparency effects. By disabling this, you will not see any transparency effects for the computer you are connected to.

Disabling this is useful if you have any problems seeing certain windows with TeamViewer that have "glass" like effects. It is rare, but does happen. It may also increase performance (the same way removing “Aero” used to).

For instance I once had a System Monitor app on the desktop of my PC that went funny when viewed through TeamViewer as it had a transparent glass effect. Disabling Alpha Blending stopped it from being transparent, but fixed the display issue.

I hope this answers your question :)

-Scotty

Senior Moderator
Did my reply answer your question? Why not accept it as a solution to help others?

View solution in original post

3 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: Ignoring alpha chanel ?

Hi mLipok,

"Alpha Channel" is referring to "Alpha Blending". This is used to create transparency effects. By disabling this, you will not see any transparency effects for the computer you are connected to.

Disabling this is useful if you have any problems seeing certain windows with TeamViewer that have "glass" like effects. It is rare, but does happen. It may also increase performance (the same way removing “Aero” used to).

For instance I once had a System Monitor app on the desktop of my PC that went funny when viewed through TeamViewer as it had a transparent glass effect. Disabling Alpha Blending stopped it from being transparent, but fixed the display issue.

I hope this answers your question :)

-Scotty

Senior Moderator
Did my reply answer your question? Why not accept it as a solution to help others?

View solution in original post

Posted by mLipok
Heptagon

Re: Ignoring alpha chanel ?

Thanks now is all clear.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Posted by ramstranger
Photon

Re: Ignoring alpha chanel ?

Hello,

Does this setting need to be set on local or remote machine, to have the desired effect?

Thanks in advance for help!