Posted by richayang
Henagon

Is there a solution for those who can not update to the latest version of Teamviewer?

Recently, teamviewer start to notice that there will be a mandatory updates from the older version to the latest teamviewer version, otherwise the connection will be stoped in 5 minutes. It's such a pitty that the latest teamviewer seems would  never support the widely used Linux release centos 6.x, or REHL6.x. Does Teamviewer  provide a solution to this issue, For those who can not update there Centos 6.x to centos 7.x system?

2 Replies
Highlighted
Posted by Moderator Moderator
Moderator

Re: Is there a solution for those who can not update to the latest version of Teamviewer?

Hello @richayang ,

thank you for your post and welcome to the Community! 
Customers with a license for older version are still able to work with older TeamViewer versions. We are asking our free user to update, to ensure that they can enjoy our latest product.

Please have a look at this article: Updating to the latest and greatest version of TeamViewer.  Let me know if I can provide you with more information.

Have a nice afternoon! Alena

Spanish Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution  button below. You can also say thanks by clicking on the Thumbs Up button!
English Community |  Deutsche Community | 日本語コミュニティ |  中文社区 | Communauté française | Comunidad española

1 Reply
Posted by richayang
Henagon

Re: Is there a solution for those who can not update to the latest version of Teamviewer?

Hi @AlenaC , thanks for your reply. I do read the announcement you provide, and I do like to update to the latest version, the problem is the version 14 does NOT support Centos 6.9.   

Also about the price police, the current price for business license is too expensive for personal use.  I would like to pay for a personal usage for the older version teamviewer, if there is a proper discount.  

Best Regards