Announcements

Here you will find the download links for all modules
in version 9: TeamViewer 9

Posted by GeeKay
Henagon

Keyboard - characters such as > < etc. are showing up as colon

Dell 7440 laptop and Win8.1 and  TeamViewer 12.0.83369

Keyboard set to ENG  and working fine on the laptop.

However, on TeamViewer, the characters such as > < etc. are showing up as colon.

And typing a colon shows as a non printable character.  And similar such behavior.  

Alphabets and numbers are OK

This likely started happening after I turned on "Send Key Combinations" in ACTION menu.  

However,  I have turned off "Send Key Combinations"  and the short-cut keys are no longer being forwarded to TeamViewer. 

However, the keyboard is messed up.

 

2 Replies
2 Replies
Posted by Community Manager
Community Manager

Re: Keyboard - characters such as > < etc. are showing up as colon

Hi @GeeKay

Which keyboard-language is set on the remote device?

All the best, Esther

Community Manager

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button. Find more information here: Knowledge Base | Community Blog | How to get started

Posted by GeeKay
Henagon

Re: Keyboard - characters such as > < etc. are showing up as colon

Remote is also set to ENG