Posted by ResidentSoap
Digon

No sound from remote computer, worked previously

Cannot get any sound to come from the remote computer.

tested on other computers and no sound works either.

tried reinstalling TV, restarting computer, and even manually removing all registry entries.

Both computers run Windows 10, and any incomming connections have sound working fine.

 

1 Accepted Solution

Accepted Solutions
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: No sound from remote computer, worked previously

Hi all,

Looks like you were faster than me ;)

We published a new version with a fix - please install the new version and post your feedback here.

Thanks

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

View solution in original post

95 Replies
Posted by LA
Trigon

Re: No sound from remote computer, worked previously

Was just about to add a topic of my own - exactly same symptoms as you. Sound had been working fine for years (we connect to a phone system to play back messages) and since latest upates (both running 12.0.78313) we can't hear any sounds. It's causing a big issue as this is a task we perform daily.

For sake of completeness we know the sound is working at the remote end.

Posted by Capp-Ware
Photon

No Audio from Remote Computer

I have been using the free version of Teamviewer for quite a while to access my home computer. Starting last week, when I connect, I cannot hear any audio at all. I have gone under Options and made sure "Computer Audio" is checked, on both ends.

This seemed to start after upgrading to the newest version.

I sent a message to TeamViewer on Twitter about a week ago, no response. So hopefully posting here will help. As it seems they have removed the ability to submit a support ticket for the free version and require posting in the community section.

Posted by jdbrechtel
Photon

Re: No Audio from Remote Computer

Same here.  Not sure if there is any direct tie-in to when the program was briefly down recently or not.

Unable to hear sound, regardless of computer or remote connection.

Attempted alternatve versions, I made sure the volume/sound settings on the other computers remotely weren't out of whack, nothing seems unusual there, I am at a loss.

Absolutely love the product but the audio not working is both frustrating and curious in trying to see how to resolve the problem.

Posted by Rick92647
Digon

Re: No Audio from Remote Computer

Same issue here. When in the past I've been able to hear sounds from 2 different remote computers, (win 8.1 and win 10) to IPad or iPhone. Recently, the sounds stopped working. 

Posted by TeamViewer Staff
TeamViewer Staff

Re: No Audio from Remote Computer

Hi All,

Thank you for your posts. Big thank @Rick92647 for your device information, this helped me to reporduce the same issue.

With the latest IOS remote app version 12.1.78517 you can't hear any computersounds.

I passed all information to the development team and hope for fast solution.

Best regards.

Reyhan

 

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

I am not receiving volume from the remotely connected computer even though the settings say I should.

It was working fine until the last update which I did a week or so ago. I just updated again to 12.0.78716 Preview to see if that functionality might return and it did not.

I am using Windows 10 on both machines. This is very inconvenient.

Posted by CAlliance
Henagon

Re: No sound from remote computer, worked previously

Add one more to this thread.  Sound from audio and video files from remote computer would play fine on local, but now nothing.  Both machines are fully updated Win 10, running TeamViewer 12.0.78313.

Posted by bhughes10
Photon

Re: No Audio from Remote Computer

Mine stopped working this morning after an update. I kept getting a prompt about the microphone, this stopped after the update but I lost the sound from the remote PC. Not a real big deal but not right either.

I checked all settings and everything looks correct.

Brad

 

Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

I should add that I believe that version is the one that caused the problems. The one I had before that worked fine.

Posted by cromero89
Henagon

Re: No Audio from Remote Computer

Same problem here. After updating newer version sound stopped working today. Also before installing new version this internet call message kept popping up which was also annoying. Please fix this issue TV!

Posted by bartlanz
Heptagon

Re: No sound from remote computer, worked previously

From a windows 10 PC to a windows 10 PC both on the current release 12.0.78313 It works for me.

Have you checked the check mark under Communicate for "computer sound"

tv ribbon sound.png

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by ResidentSoap
Digon

Re: No sound from remote computer, worked previously


@bartlanz wrote:

From a windows 10 PC to a windows 10 PC both on the current release 12.0.78313 It works for me.

Have you checked the check mark under Communicate for "computer sound"

tv ribbon sound.png


It is indeed checked. 

Posted by bartlanz
Heptagon

Re: No sound from remote computer, worked previously

....How about this setting?  "Play computer sounds and music"

tv Settings sound.png

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by ResidentSoap
Digon

Re: No sound from remote computer, worked previously


@bartlanz wrote:

....How about this setting?  "Play computer sounds and music"

tv Settings sound.png


Yup, checked as well.

Posted by Rick92647
Digon

Re: No sound from remote computer, worked previously FIXED

Hi all- FIXED

All I used to do was access home PC's from my iOS devices (iPad and iPhones) to 3 different home PC's (windows 7, 8.1 and 10) After the last iOS app update, lost sound from hosts PC's. What fixed my issue was to delete the current iOS app version (12.1.78517) and I found a backup on iTunes from last June (Team Viewer version 11.0.60904) and restored iPad from backup. Tested on all 3 PC's and the sound now works. I did lose some files (pics, and had to restore some changed passwords) on the iPad, (should have backed up to different PC) but the files are replaceable. The newest version is still not working on iPhone. I guess I'll wait till I get an update that works on the iPhone before I update the iPad. Cheers all. (PS- there's probably an easier way to "restore previous app versions to an iOS device) lol

Posted by Debbonair
Henagon

How do I get the sound to work?

I just installed this and the remote access works great, but how do I get the sound from applications running on the remote computer (desktop running Windows 10 home) to play on my local one (laptop running Windows 7 ultimate) The sound worked fine when I tried Splashtop, but I couldn't get splashtop to occupy the enitire screen, there was a thick black border taking up nearly 1/2 the screen space so I went looking for a better program and found a PCmag article listing this as the best free remote access software...

Posted by Rick92647
Digon

Re: No Audio from Remote Computer iOS version only resolved

Hi all- Fixed iOS version for me. App still needs update

Hi all just the iOS part resolved.All I used to do was access home PC's from my iOS devices (iPad and iPhones) to 3 different home PC's (windows 7, 8.1 and 10) After the last iOS app update, lost sound from hosts PC's. What fixed my issue was to delete the current iOS app version (12.1.78517) and I found a backup on iTunes from last June (Team Viewer version 11.0.60904) and restored iPad from backup. Tested on all 3 PC's and the sound now works. I did lose some files (pics, and had to restore some changed passwords) on the iPad, (should have backed up to different PC) but the files are replaceable. The newest version is still not working on iPhone. I guess I'll wait till I get an update that works on the iPhone before I update the iPad. Cheers all. (PS- there's probably an easier way to "restore previous app versions to an iOS device) lol

Posted by LA
Trigon

Re: No Audio from Remote Computer Fixed

Hi

In answer to the two previous questions re 'computer sounds' and 'share sounds and music' they are both checked on ours, have tried unticking and reticking but no joy.

Can we not call this 'fixed' please - I'm glad Rick's is working, but our issue is purely Windows so restoring iOS backups isn't going to help us!

Posted by Rick92647
Digon

Re: No Audio from Remote Computer Fixed

Revised my post. Sorry. And the iOS current version in NOT fixed, I only used an older version to resolve my issue. PC to PC still no sound.

Posted by LA
Trigon

Re: No Audio from Remote Computer Fixed

Update for everyone following this thread - I opened a support ticket yesterday; have had a reply acknowledging the issue - it's a known problem in the current version and is with developers for a fix.

Posted by Glassdub
Pentagon

Re: No Audio from Remote Computer Fixed

Good to hear someone is working on this I've wasted many hours troubleshooting on my end.
Both PCs are Win 7, no shared audio.

Posted by tehransenf
Photon

Re: No Audio from Remote Computer iOS version only resolved

[Advertising link removed]

Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

Yes, all of the settings are set where I should hear sounds from the connected computer and I am not.

Also as others mentioned, thsi has nothing to do with other operating systems. I am connecting two machines both of which are running Win10.

And as stated this happened once I upgraded. I would be happy just to have the old version sent out because it worked fine... :(

Posted by Debbonair
Henagon

Re: How do I get the sound to work?

No help at all??

Posted by cuniac
Henagon

Re: No sound from remote computer, worked previously

Everything was working fine and then no more audio. I dont undertand what ahppened. I've tried to change verious settings butnothing works remotely.

Posted by TeamViewer Staff
TeamViewer Staff

Re: No sound from remote computer, worked previously

Hi All,

Thank you for all your contributions :smileyhappy:

The issue is fixed!!! I am pleased to announce that we have a new release for the TeamViewer IOS Remote App.

Please make an update to version 12.1.79134 CL....now you can hear again your computer sounds on your IOS device.

Best regards.

Reyhan

 

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan
Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

Which helps the majority of us who are using it on WIn10 machines, not at all...

Posted by LA
Trigon

Re: No sound from remote computer, worked previously

Exactly...

Do you have a release date / time for a working version of Windows clients please?

Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

This is ridiculous... The OP and most of the posts in this thread are talking about Windows PC to Windows PC. Then one or two people hijack the thread about a similar problem with IOS and you fix that but have ignored the main issue.

I am going to put Version 11 on my two computers and see if rolling all the way back to then will work.

https://www.teamviewer.com/en/download/previous-versions

Posted by Rick92647
Digon

Re: No sound from remote computer, worked previously

@NYCNative Sorry, I did not mean to hijack the thread. I am not too tech savvy, I kinda expected the issue to be across all platforms. Funny thing is, my PC to PC (win 8.1 to 10 and 7) has always had sound. Maybe I'm on the old versions? Agreed to you're response about how they address one issue, and not others.

cheers.

Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

I wasn't blaming you. I was a little displeased that support came in saying a problem was fixed when it wasn't, though I am glad your problem has been dealt with.

Posted by PhantomF
Trigon

Re: No sound from remote computer, worked previously

I have this issue as well with the windows client.

Posted by akhil1311
Electron

Re: No sound from remote computer, worked previously

Same problem here, I always used team viewer to connect to my  home computer from my office, but since the sound is not coming from the remote machine, teamviewer is of no use to me now. This has happened after the update to the latest version.. why did I do it..

Posted by bartlanz
Heptagon

Re: No sound from remote computer, worked previously

Hey Guys, I have something I'd like you to try. On your Host and Client PC's please change the settings under Audio Conference to "standard playback device" per the attached screenshot.

tv Audio Conf.png

Then report back if that makes any diff.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

It didn't work.

Posted by PhantomF
Trigon

Re: No sound from remote computer, worked previously

Yeah that did not fix it.

Why does the iOS app get fixed pretty much instantly but windows client gets no attention or acknoledgement of still being broke by support?  I'm gonna wager that the windows user base is much larger than iOS users.

Posted by simon04
Henagon

Re: No sound from remote computer, worked previously

i have the same problem

windows to windows

used to work and doesnt anymore :(

Posted by Rick92647
Digon

Re: No sound from remote computer, worked previously

Just an FYI. Seems I have never updated to v12. All my PC's have sound (PC to PC) because I am using v11. I did see someone post a link for older versions somewhere.FullSizeRender.jpg

Posted by bartlanz
Heptagon

Re: No sound from remote computer, worked previously

Ok, So I am testing this from my laptop to a workstation here at my house and I am not having any issue. I am going from TeamViewer 12 to a TeamViewer 12 Host. I did notice that the volume was low coming from the host but that was resolved by adjusting the Volume setting in Options > Audio Conferencing > Voice Playback > Volume Slider to a higher setting. (Blue Aarow). Also from what I have seen in another thread, Be sure to check Both of the Red Aarows settings. One other guy on here had an issue with it being the lower one.tv Audio Conf.png

Just as an aside, I do not question that any of you are having this issue. I just can not re-create it. If I can not recreate it, I would wonder if that is the issue that TeamViewer is having. Fixing an issue that can not be easily re-created in house is exceedingly hard in my experiance. I'll be checking it here on a couple other machines as I cross their paths.

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
We Do IT USA
www.wedoitusa.com
Posted by NYCNative
Trigon

I just uninstalled TeamViewer 12 on both of my Windows computers

Then I installed the last version (11.0.76421 Preview) on both computers and sound has returned.

This functionality was on the previous version of TeamViewer 12 but the last update is what killed it and I have no way to revert back to the version of TeamViewer 12 that had this functionality.

The lack of any real responses in this thread does not instill me with confidence that the issue is being addressed; I will just keep the older version of TeamViewer on my computers until I hear it is fixed.

 

Posted by playab0yyy
Digon

Re: No sound from remote computer, worked previously

For those of you wondering whether or not TV is actually working on it, here's a response I received saying they're aware of it and working on it. Sure is taking them a long time to fix something you'd think would be fairly simple, but at least they're working on it.No sound from remote computer, worked previously.png

Posted by ms1174
Photon

Re: No sound from remote computer, worked previously

I had this same problem.  Win 10 laptop used to remote control win 7 desktop, and not long after ungrading to current version of Teamviewer, I could no longer hear sound from the remote computer.  After switching both computers to use the Standard  Playback Device and the Standard Recording Device in the Teamviewer Audio settings (both were previously set to use the "Default" devices) I could hear the sound from the remote computer again. 

Hopefully this helps or works for someone else. 

Posted by Glassdub
Pentagon

Re: No sound from remote computer, worked previously

Nope this has been tried before it makes no difference.

Highlighted
Posted by NYCNative
Trigon

Re: No sound from remote computer, worked previously

I received the same email just now...

Posted by playab0yyy
Digon

Re: No sound from remote computer, worked previously

This did not work for me. However, of the 4 settings you mentioned (2 on each end), I did not have the Standard option on 1 of them. On the computer I'm using to access the other computer, I do not have a Standard option under the recording device options. It only has "None".

Posted by Tim_on_TV
Photon

Re: No sound from remote computer, worked previously

I'm having this issue also.  Does my experience help TV to find a solution?  I am using W10 to control a W7 PC.  Both were running TV 11.  When I last had a session (about 2 weeks ago) sound worked fine.  Today the W7 machine can hear the W10 one, but not vice versa.  I then upgraded both to TV 12.  Still exactly the same problem.  The only change that I can think of in the intervening 2 weeks is that Microsoft upgrades have been applied.  Might that have caused the problem?  I am using TV to help a severely disabled friend and the absence of voice is preventing me.  Her telephone system has also failed, so that is not an alternative.

Posted by MDC
Henagon

Re: No sound from remote computer, worked previously

Having the same problem and have verified the communicate sound is turne on.  Not critical but a definite annoyance!

Posted by MDC
Henagon

Re: No sound from remote computer, worked previously

Wonderful, but I am still having the problem with a Windows 10 connected to another Windows 10.   What about a fix for that?

Posted by playab0yyy
Digon

Re: No sound from remote computer, worked previously

I really can't believe it's taking TV so long to fix an audio problem. This is a product they've had for years. You'd think this would be something they'd be able to tackle fairly quickly.